1. #1

    AC the first one!

    Okay. So I am a complete nub and have no idea what's wrong. I have just bought and downloaded the first assassin's creed on Uplay. Well twice actually. The first time it downloaded and then complained that the files were corrupt, so I downloaded the "missing or corrupt" files that it threw up. Several hours later (I am in Africa) it finally installed and now I am hit with a new problem. Click on new game and 'pop' ... "assassin's creed game has stopped working". after running all the intro movies and what-not just fine. It just will not go past clicking "new" after the profile creation/login.

    So far I have tried uninstalling and re-installing. I have tired every compatibility mode I can think of, updated drivers and even tried running under DX9 through to 11. I have paid and downloaded the first 3 in the series... are they all going to be this way?

    I am at a loss.

    My system is:
    Windows 8.1
    Intel core i3-3240 CPU @ 3.4 Ghz
    4.0 GB RAM
    Nvidia 4GB 630GT
    Share this post

  2. #2
    People have had compatibility problems with AC and Win 8. Some say that they were able to resolve them by disconnecting from the Internet.
    Share this post

  3. #3
    The second also crashed for me. You can set the compatibility of a program to lower in windows. Find the .exe, right mouse, click properties and search for compatibility mode and set it to win 7 or lower. Hope that will work.
    Share this post

  4. #4
    I'm not sure, but, AFAIK, that just lies to the program that it's running on a certain version of Windows. Other than that, the OS handles the application the same as any other.
    Share this post