1. #1

    Ubisoft: Game crashes when undoing...

    The game crashes when I try undoing (R3 + left) a couple times in a row too fast.
    I have worked on a map for a couple hours without saving only to loose everything because of this crash issue. This has happened a few times.
    I now save more often but this crash problem is a pain because I want to undo a few times at a time I have to do it slowly
    Share this post

  2. #2
    Ubi_Jax's Avatar Community Manager
    Join Date
    Dec 2012
    Posts
    1,475
    Hey Svermette, sorry to hear about this issue.

    Has this only recently started happening or have you noticed it since you first started using the the in game editor?

    Thanks.
    Share this post

  3. #3
    Originally Posted by Ubi_Jax Go to original post
    Hey Svermette, sorry to hear about this issue.

    Has this only recently started happening or have you noticed it since you first started using the the in game editor?

    Thanks.
    I think this has been happening more recently. The game crashed 3 times already (twice last night). I made my very first map (see the date on my Shadow Op map) before the update and this wasn't an issue.
    I can post the crash error code later today if you need that?
    Share this post

  4. #4
    If you leave the R3 down and press left to undo a few times (at a decent speed) that's when the game crashes.
    Share this post

  5. #5
    That's unfortunate, I do not have this problem on PS4 and I am running off the most recent patch.
    Share this post

  6. #6
    ImGonaG3tUsucka's Avatar Member
    Join Date
    Jan 2013
    Location
    Philly
    Posts
    466
    Possibly it only happens on a specific item or a set of certain circumstances. But as of yet it has never to me on the xb1.
    Share this post

  7. #7
    I just had this bug happen to me. Overall though, I think it is a pretty minor issue just undo a little slower and a little less and there shouldn't be an issue.
    Share this post

  8. #8
    Originally Posted by Manlius10A Go to original post
    I just had this bug happen to me. Overall though, I think it is a pretty minor issue just undo a little slower and a little less and there shouldn't be an issue.
    Yeah it hasn't happened again while testing it but I also hadn't had a chance to make maps lately.
    Share this post