1. #1

    Severe Error: IL2 Sturmovik Forgotten Battles NOT FOUND

    To All,

    I would like to start out by wishing a Happy New Year to all who visit these forums!

    I recently tried to fix up an older laptop and decided to install IL-2 Forgotten Battles Gold Pack.

    Disks 1 & 2 both seemed to install fine, but I am having issues with the AEP.

    There is a post in these Forums which seems to have a solution:

    There is a link with a comment / post made by "MurdockSC" but when I click on the thread, it takes me only to a Forum main page, not the article itself.

    I am gathering that it is a fix in the registry but do not know what can be done.

    If anyone happens to know the solution, your assistance would be sincerely appreciated.

    The computer I am using will not take IL-2 1946 but I think with a bit of luck I can at least play IL-2 AEP.

    Thank you for your time.

    All my best,

    Share this post

  2. #2
    Tully__'s Avatar Global Moderator
    Join Date
    Nov 2003
    The registry entry is a language setting entry for the game and it's the only place in the history of the game where the registry entries matter. There are two ways to get it in the system:
    1. Manually. Unfortunately the link you found for instructions doesn't work as it refers to an older version of the forum software. If it's old enough, it may even have been culled; OR
    2. If you install Forgotten Battles using the CD auto-run installer rather than by manually running setup from the disk, the required registry entry will be made automatically. Do the same for AEP and the installation should proceed normally.

    I've done a bit of poking around and can't find the detailed instruction thread here or the thread at SimHQ that it was copied / adapted from. It'll be somewhere on the SimHQ archive pages (link at http://simhq.com/forum/ubbthreads.ph..._(#Post3654531 ) but there's seven years of posts to search through....it may be quicker to just un-install and start over using the auto-run installer.
    Share this post

  3. #3
    Thank you Tully!

    I did exactly what you have mentioned, and on the 3rd try I was fortunate to get the 3rd disk to install.

    I do not know why it worked finally, but am relieved that it did!

    Happy New Year and thank you once again!
    Share this post