1. #21
    Can I update now? Is this patch-patch out already? Does it fix the everywhere black boxes on notebooks where you can't disable the internal GPU?
    Share this post

  2. #22
    They said:
    "Laptops are not officially supported"
    But they have not write the proper info in requirements.
    It should be: "On Laptops with Enduro technology this game looks like ****"
    Share this post

  3. #23
    That's true. In Far Cry 3 there was a workaround which isn't available in FC4. Is it possible to sell that used UPlay key? I don't want that buggy **** looking game anymore.
    Share this post

  4. #24
    Originally Posted by galacticbang Go to original post
    So it looks like the hotfix was released yesterday? But I am continuing to have problems after the hotfix. Not sure if this is the same problem or not ... whenever I load the game, I am in an outpost with no weapons. I go the store and I can load up with all my weapons as usual, but when I die, I am right back to that same outpost with no weapons. Also, there are no more quests on the map. I also have no HUD and cannot use the grappling hook, though I can open doors.

    I've reported the bug, but curious if others are experiencing similar issues.

    Thanks!
    So does anyone have the hotfix? Can it actually be downloaded? I use the physical disc copy which updates via uplay (it would be nice to force update checks via uplay on as opposed to hoping it will do something every time I load it waiting for this fix and watching the long intro again) .

    I have a similar issue in that my outpost visits have no weapons apart from the knife. Save games do not actually save progress as far as I can tell. All the main story missions and character quests have gone. The minimap refuses to display unless I am in a restricted area on a side mission even though it is switched on in the options. Main map still displays ok except the main missions icons as mentioned before.

    Fortunatly I have other games to play while we wait, but I think all we want is our expectations setting, like within the next week or two about patch availability.

    Everything worked fine for me until I did the last plane mission - so if you have not got that far, I would be wary about progressing beyond that point.

    Tried the run as administrator compatibility fix setting on the farcry exe file but that made no difference.

    I logged a support call and got nothing back.

    Oh, and one other thing - for the love of god (and I am not religious) please allow us to skip the excessive cutscenes when first loading the game!
    Share this post

  5. #25
    Hisan1's Avatar Junior Member
    Join Date
    Dec 2014
    Posts
    17
    I'd just like to hear a response from someone on Ubisoft team because this is obnoxious,annoying and just overall petty.
    When the hell will we get a patch for the crashing when loading the game, crashing on saving, crashing for no apparent reason and crashing frigging everything in this game?Infact I'd say with 1.6.0 the game became the crash itself for gods sake.
    Share this post

  6. #26
    The team is working on a hotfix to address the issue which will be rolling out shortly

    We have a different perception on the term shorty ...
    At least some information would be appreciated.
    Share this post

  7. #27

    Mouse not working

    Originally Posted by xMiiSTY Go to original post
    With the Uplay download of the latest PC patch, 1.6.0, we have received reports that players are unable to save their progress or retain their existing saves. We're very sorry for this inconvenience and any additional trouble caused by this issue.

    Fortunately, for those affected, we now have a solution that should allow saving to work as normal. The team is working on a hotfix to address the issue which will be rolling out shortly.

    We thank you for for patience.
    Gee,

    Seems you may have another problem my mouse (Microsoft wireless) will no longer aim or shoot and yes i have checked the driver and dxdiag both of which report no problems
    which I would expect since my mouse works with ever other game I have. I have tried remapping the aim and shoot buttons but that did not work either, not alone with this problem once again seems you have to wait 6 months or more before you can expect to run a game trouble free
    Share this post

  8. #28

    beta testing was a joke

    How much longer am i gonna have to wait to play this game, i have to say its a great game but a real let down how it was pushed through for release with insufficient beta testing done.

    I have had problems running in SLi and memory leaks and getting black screen flicker issues also sound buffer problems.
    I am holding off now updating the game to 1.6 so i don't get the latest issues with saving problems this also means because i wont update i also cant play online now.
    Share this post

  9. #29
    t1du's Avatar Junior Member
    Join Date
    Jan 2015
    Posts
    3
    I've got about 35% progress, mostly before 1.6 and the game worked flawlessly for me, so I guess I was lucky. Now with 1.6 I get flickering textures, the game crashes after I die, and after dying (twice) I learned that it no longer saves my progress. It's not surprising nothing has been done over the holiday, but it is surprising that this was pushed out to begin with. I love the game, it's just unfortunate that Ubi seems to be driven by a "release now, fix it later" mentality. If you people really want to drive your customers away, this is the way to do it. Hopefully the talented developers can make their way to a competent studio/publisher so their work can actually be seen by the player before they quit in frustration because they can't save the game.
    Share this post

  10. #30

    Waste of money

    Hi.

    I have supported you muppets for quite a time and have spent an inordinate amount of money on your products only to receive AN ABSOLUTE WASTE OF TIME this time around. If you keep this up, you will lose my support. Did you know that the PIRATE copy of Far Cry 4 had the same issues but the community sorted it out themselves? WHY IN THE HELLLLLLL SHOULD WE THEREFORE SUPPORT LEGITIMATE COPIES OF THE GAME IF THE MORONS WRITING IT CANNOT EVEN PRODUCE A PRODUCT WORTHY OF SUPPORT?!?!?!?!!? Also, just IF YOU ARE INTERESTED, I posted a complaint about this before Christmas and the promise was made to reply and fix the problem WITHIN 2 WORKING DAYS (and as far as my knowledge goes we HAVE PASSED that deadline) but I haven't even received a reply from anyone at Ubisoft??!?!!? WTF!?!?!?

    With respect, sort this out or you will not be seeing my funds again.

    Sincerely,
    Niel
    Share this post