1. #21
    wow man ... thanks !!! i did work for me , no more stutterings ... for people still having it try to disable assassin's creed:unity , not the assasin's creed DX9 ... or probably both .... well , thanx !!! xD
    Share this post

  2. #22
    Is there no way to fix the 5 second stutter while preserving SLI? I use nVidia Surround, and I cannot turn off SLI.
    Share this post

  3. #23
    Originally Posted by Shaftex Go to original post
    Hmmmm, what exactly do you mean by installing Windows 8?

    Sorry, on the other thread you've opened, one of the guys said that he had the issue while using win 7, but it is gone after installing Win 8 so i was referring to that.
    Share this post

  4. #24

    Update

    Update: now the game is playable, almoust no fps drops one every 1 min maaybe not every 5 secs, BUT if i ALT-TAB or Fast Travel they retourn, i exit the game enter again and its solver until i Alt tab, fast travel again.

    At least playable, just run throught the city.

    Sorry for my bad english
    Share this post

  5. #25
    Originally Posted by Faramird Go to original post
    Update: now the game is playable, almoust no fps drops one every 1 min maaybe not every 5 secs, BUT if i ALT-TAB or Fast Travel they retourn, i exit the game enter again and its solver until i Alt tab, fast travel again.

    At least playable, just run throught the city.

    Sorry for my bad english
    kinda looks like my problem. when i first launch the game and free roam around the city, do not take any quests, no Alt+Tab, no fast travel, everything is fine. when the black loading screen or a cinemaic appears, stutters start to begin.

    another interesting thing i observed is this:

    I launch the game with 1920 x 1080, NO STUTTERS (until cinematic or loading screen), VRAM usage: 2041 MB.
    I change the resolution to 1280 x 720 p: STUTTERING START, VRAM USAGE 1600 MB
    I change the resolution back to 1920 x 1080p : STUTTERING CONTINUES, VRAM USAGE 1800 MB at the same district.
    Share this post

  6. #26
    Am I the one who still having the 3-seconds stutter problem? No matter what I did, the game keeps stutter every 3 seconds!

    It's not a big stutter though, just a millisecond stutter, but it's really annoying at some point. Anyone else having this?

    Also my spec: i7-4770k 3.5ghz / GTX770 2GB/ Ram 8gb
    Share this post

  7. #27
    Many people have stutter problem and most on SLI.

    And its not fix - its just disable SLI.
    Share this post

  8. #28
    Originally Posted by darkereus Go to original post
    Am I the one who still having the 3-seconds stutter problem? No matter what I did, the game keeps stutter every 3 seconds!

    It's not a big stutter though, just a millisecond stutter, but it's really annoying at some point. Anyone else having this?

    Also my spec: i7-4770k 3.5ghz / GTX770 2GB/ Ram 8gb
    Anyone on Win 7, with 2 GB VRAM is having this problem my friend including me. My MSI GTX 680 Lightning with 2GB VRAM stutters, On the other hand on my laptop which has a GTX 680M with 4 GB VRAM does not have the 3 second lag spike. Ridiculous.
    Share this post

  9. #29
    "Hi, as your system just meets minimum requirements there are going to be issues when trying to run the game at high settings with high resolution and settings such as anti aliasing enabled, all I can suggest is to alter the settings until this issue doesn't happen or improves it, also if you haven't could you try the beta drivers for NVIDIA and see if this helps you at all.

    Sorry for any inconvenience."

    And even though i've said that it is stuttering on the lowest possible settings, they are still giving me this minimum requirement BS. They are not even reading anymore. PC users are abondonded forever.
    Share this post

  10. #30
    Marcus101RR's Avatar Banned
    Join Date
    Nov 2010
    Posts
    111
    I still have stuttering even when trying to use this fix, its the game end, not our end.
    Share this post