1. #11
    Originally Posted by Faramird Go to original post
    I tryed High - medium - and low ( on the graphics settings that changes all the advance settings ). non of them changed the fps drops the same drops

    i can say you my settings are all in high or normal aa x2 and vsync yes , bloom yes

    I may be wrong.

    Thanks

    I suggest you should try disabling Vsync, Ambient Occlusion and Blooming. I run that game without this settings at high textures and hight quality environment and turned down shadows now i got smooth game running. I dont need high qualtiy shadows.. but a smooth running game.
    Share this post

  2. #12

    Tryed it

    Originally Posted by Nerdcane Go to original post
    I suggest you should try disabling Vsync, Ambient Occlusion and Blooming. I run that game without this settings at high textures and hight quality environment and turned down shadows now i got smooth game running. I dont need high qualtiy shadows.. but a smooth running game.
    I tryed it but changed nothing, sorry and thanks for the help! it run exatly the same whit and whitout those settings :/

    EDIT : playing ACU bring my cpu to just 45% and Ram to 50%
    Share this post

  3. #13

    but i have SLI so when i delete profile the game well not work in SLI ? 😮😮

    k
    Originally Posted by Shaftex Go to original post
    Hello fellow Assassin's,

    Here is the solution for those of you who have been pulling hairs on the stuttering happening (every 3 seconds) & stuttering in general.

    After a whole month of crucial testing, I have finally figured out the only solution (even after Patch 4 & the Driver Version 347.09).

    NOTE THAT THIS FIX IS ONLY FOR NVIDEA USERS

    You will need to remove Assassin's Creed Unity from your NVidea Control Panel. To do so, follow these simple steps.

    1. Download NVIDEA Inspector (you can google it for other links if you don't have winzip or winrar).:
    http://www.guru3d.com/files-details/...-download.html

    2. Run the nvidiaInspector.exe & you will see a box pop up showing your Graphics Card information.

    3. Click on the "Tools" icon circled in red.


    4. Click on the drop down arrow/menu & then select the Assassin's Creed: Unity Profile. (Mine doesn't show because I already removed it). Press the X button to remove the selected profile, then click on "Apply Changes". Then exit.


    5. You can select any setting in-game & you will be fine. Co-Op stuttering should stop as well. Restart your computer for extra measure.

    If anyone has any issues, please post your system specifications in your comment, so others including me can help you out faster!
    Don't forget to submit tickets to Ubisoft Customer Service for other issues with AC Unity.
    Share this post

  4. #14
    Ubisoft has been stating that disabling SLI will reduce some issues with playing the game. I'm not sure why this fix works, but I don't run in SLI mode so unfortunately we would all have to wait for Ubisoft to fix the game with a future patch :/ I really hope they do.
    Share this post

  5. #15
    Originally Posted by Shaftex Go to original post
    Hello fellow Assassin's,

    Here is the solution for those of you who have been pulling hairs on the stuttering happening (every 3 seconds) & stuttering in general.

    After a whole month of crucial testing, I have finally figured out the only solution (even after Patch 4 & the Driver Version 347.09).

    NOTE THAT THIS FIX IS ONLY FOR NVIDEA USERS

    You will need to remove Assassin's Creed Unity from your NVidea Control Panel. To do so, follow these simple steps.

    1. Download NVIDEA Inspector (you can google it for other links if you don't have winzip or winrar).:
    http://www.guru3d.com/files-details/...-download.html

    2. Run the nvidiaInspector.exe & you will see a box pop up showing your Graphics Card information.

    3. Click on the "Tools" icon circled in red.


    4. Click on the drop down arrow/menu & then select the Assassin's Creed: Unity Profile. (Mine doesn't show because I already removed it). Press the X button to remove the selected profile, then click on "Apply Changes". Then exit.


    5. You can select any setting in-game & you will be fine. Co-Op stuttering should stop as well. Restart your computer for extra measure.

    If anyone has any issues, please post your system specifications in your comment, so others including me can help you out faster!
    Don't forget to submit tickets to Ubisoft Customer Service for other issues with AC Unity.
    Been testin for about a hour and it works.

    Thank you for this very very great advice.
    Share this post

  6. #16
    class101's Avatar Junior Member
    Join Date
    Nov 2014
    Location
    France
    Posts
    26
    I have the feeling here on SLI of GTX980 this fix is not for me, if removing ACU from the profile, SLI starts disabled and the performance is just poorer, I get 60-105 fps on in Ultra 1440 on SLI, if I do what the op says SLI starts disabled and I get like 20-40 max

    Running without SLI here is not even worth a try, on SLI / FXAA there is really not so much issue, you can see a flickering texture from time to time but as this is rare there is no need of any fix to enjoy the game on SLI/FXAA as it is.

    IMO this game on SLI/FXAA is really close to no issues considering the so small issues compared to the beauty of the game with a decent fps, SLI users complaining are the one persisting in running the game in TXAA and MSAAxX because it used to work in X games for Y reason, not a valuable reason IMO, this game has a number of NPCs most other game don't have...
    Share this post

  7. #17
    Nope, it did nothing for me. Still stuttering.
    Share this post

  8. #18

    Removing profile did not work for me.

    Removing the profile makes you think that it solved the problem, because for me, this issue is not present when i first launch the game and play until next mission or a cutscene.

    When the next mission / cutscene is loaded, the VRAM usage drops to 1800 MB from 2000 MB and spikes come back and occur every 3 seconds periodically. So the issue is still there like always. Sorry.

    Installing Win 8 instead of Win 7 is out of question for me. That is giving up a problem just to get a thousand more.
    Share this post

  9. #19
    Originally Posted by Audicted Go to original post
    Removing the profile makes you think that it solved the problem, because for me, this issue is not present when i first launch the game and play until next mission or a cutscene.

    When the next mission / cutscene is loaded, the VRAM usage drops to 1800 MB from 2000 MB and spikes come back and occur every 3 seconds periodically. So the issue is still there like always. Sorry.

    Installing Win 8 instead of Win 7 is out of question for me. That is giving up a problem just to get a thousand more.
    Hmmmm, what exactly do you mean by installing Windows 8?
    Share this post

  10. #20
    class101's Avatar Junior Member
    Join Date
    Nov 2014
    Location
    France
    Posts
    26
    Probably one of the weird assumption that Windows 7 > Windows 8 or Windows Xp > Windows 7. The real state is that Windows 8 is way more secured than any Windows made until now and is the right one to install today.
    Share this post