1. #1

    ACU.EXE has stopped working after patch 1.3.0 [FIXED]

    The game could be launched before patch 1.3.0 applied today, but now acu.exe seems to be corrupted. I've verified its files, even reinstalled DX and VCRedist with no success. Also tried to launch the game offline, but nothing's working.Is somebody else having the same issue?. Please help!. What's going on Ubisoft??????.
    Share this post

  2. #2
    Me too ; _ ;
    i can play ver.1.00
    but after patching, 1.2, it doesn't work, and then i uninstalled it and install it again
    but then today, i tried to play with ver1.3 that I've downloaded it from Uplay automatically(it was 2.5GB..)
    but... i just can see Ubisoft logo and the bam! ACU.exe has stopped working

    ; ___ ; i'm getting tired and hopeless to play co-op...
    Share this post

  3. #3
    Originally Posted by Icha_Klauser Go to original post
    Me too ; _ ;
    i can play ver.1.00
    but after patching, 1.2, it doesn't work, and then i uninstalled it and install it again
    but then today, i tried to play with ver1.3 that I've downloaded it from Uplay automatically(it was 2.5GB..)
    but... i just can see Ubisoft logo and the bam! ACU.exe has stopped working

    ; ___ ; i'm getting tired and hopeless to play co-op...
    I've already find a fix and I am able to enjoy the game once again. Just go to the game's installation folder. Delete all .exe files. Then just apply a Verification file for the game on Uplay. The game will be restored under 1.3.0v patch and you'll be done.

    It worked for me, and Ubisoft really improved the game FINALLY on this patch for me.
    Share this post

  4. #4
    Originally Posted by Grand_Scualo Go to original post
    I've already find a fix and I am able to enjoy the game once again. Just go to the game's installation folder. Delete all .exe files. Then just apply a Verification file for the game on Uplay. The game will be restored under 1.3.0v patch and you'll be done.

    It worked for me, and Ubisoft really improved the game FINALLY on this patch for me.
    ah! me too!
    but my case is a bit different, I was trying to verify the files with Uplay 3 times, but it got errors. But then, I ran the Uplay with 'run as administrator' and verify it again, and it worked!

    thank you >w<
    yeah, FINALLY, finally i can play this with my friends :'DDDDD
    Share this post

  5. #5

    Solution (for me)

    i had the same problem, and after a lot of googeling i got this:

    " http://www.gamepur.com/guide/16947-h...r-low-fps.html "
    " (quote) ACU.exe Error
    Here is a very simple solution for the ACU.exe Error, open the Uplay settings and uncheck the "Enable in-game overlay for supported games" option. Now try to launch your game, it should work better. "

    This worked for me, i hope its also working for you.

    ps. your solution, with checking files etc didnt work for me
    Share this post

  6. #6
    I can't play.
    When I try to play game still rimain in loading and nothing happens.
    Plese, help!
    Share this post

  7. #7

    Help!!!

    hey everyone
    Im having this problem too, i have tried all the solutions on here and it still does it. Please help someone!
    ps.this is the exact problem im having: i can play the game for about 8 to 15 mins (most of the time only 8mins). then out of no where every time it crashes to the desktop and says ACU.exe has stopped working. then something about a problem, caused the program to stop working and that windows will let me know when there is an solution.
    PLEASE PLEASE PLEASE HELP AND THANK YOU
    Share this post