1. #1

    black boarders on 16:10?!

    Hi,
    I'm playing on 1680x1050 and have black borders on the top and bottom. When I go into "Boarderless" mode, the screen turns black.
    Is there any way to fix this(to play without boarders)? I'm using the uplay-version.

    Thaks!
    Share this post

  2. #2
    JoP_'s Avatar Junior Member
    Join Date
    Nov 2014
    Posts
    4
    Originally Posted by beneken Go to original post
    Hi,
    I'm playing on 1680x1050 and have black borders on the top and bottom. When I go into "Boarderless" mode, the screen turns black.
    Is there any way to fix this(to play without boarders)? I'm using the uplay-version.

    Thaks!
    I hope that developpers comes here to see your message because there is a lot of people with 16:10 ratio monitor (1440x900, 1680x1050, 1920x1200, 2560x1600) and it is a shame that Far Cry 3 supports it and not Far Cry 4.....
    Share this post

  3. #3
    There must be some config file to edit that removes the letterboxing. Because I can hardly stand it myself.
    Share this post

  4. #4

    bump

    Same here, running at 1680x1050. I hope they fix it in the next patch
    Share this post

  5. #5
    Bump. This is a complete bologna. This absolutely needs to be fixed - this runs the same engine as FC3, so surely they can do it
    Share this post

  6. #6
    Originally Posted by Mcspanky37 Go to original post
    Bump. This is a complete bologna. This absolutely needs to be fixed - this runs the same engine as FC3, so surely they can do it
    Completely agree.

    There has to be something in the config file, or somewhere else that lets you disable letterboxing. One would think so at least.
    Share this post

  7. #7

    Bump

    Bump!!!!!
    Share this post