1. #11

    Yet another solution

    Originally Posted by ylnatl Go to original post
    after doing this my game doesn't even launch
    create a new Localilzation.lang file, and in its contents just write ENG. worked for me.
    Share this post

  2. #12

    Originally Posted by UmerF92 Go to original post
    create a new Localilzation.lang file, and in its contents just write ENG. worked for me.
    it worked for me Thank You
    Share this post

  3. #13
    Originally Posted by SaidSai913 Go to original post
    it worked for me Thank You
    Tell me how thats work for u
    Share this post

  4. #14

    How does it actually look like?

    Originally Posted by UmerF92 Go to original post
    create a new Localilzation.lang file, and in its contents just write ENG. worked for me.
    Would you post a screenshot of the file opened in Notepad or something from imgur? I've tried to do it multiple times, even going into the game's settings and looking for russian translation but doesn't even have the English option available.
    Share this post

  5. #15
    Originally Posted by TheS3KT0R Go to original post
    For me searching and deleting "Localization.lang" file change text and subtitle back to english.
    It's actually work for me thanks
    Share this post