1. #1

    [Solved]Fusion doesnt like Nvidia cards?

    Or am I missing something in the options?

    I just "upgraded" from a Ati's 9750 to Nvidia's 780 and I'm getting serious issues with the gameplay experience. Since launch I have been playing with no issues on Ultra settings, only with the latest patch I started getting some slowdows in few tracks, but I didnt think its track specific, I can play one track with issues and next day I'll play the same track with no problems. It was a rare occurrence.
    Since I put in the "new" card its a rollercoaster of slowdowns, I go back to main menu and start again and the game runs fine and on the fifth try for example it will start with the slowdown sections again. Also had it once lock to 30 fps and it wouldnt jump back to 60.

    I lowered settings to high, Im getting slowdowns with or without frame-skipping enabled.
    What do I do to get it to work as before?

    le specs
    Spoiler:  Show


    Share this post

  2. #2
    I think I figured it out.
    Putting the refresh rate back to 60hz seems to do the trick and the gameplay is smooth as butter on Ultra. It was only thing I could think of or maybe the game just loves to act crazy sometimes cause I was getting massive slowdowns yesterday and today when I tried to play it. Last hour it was smooth.

    Mods are free to delete the thread if they want to. Problem solved.
    Share this post

  3. #3
    RetiredRonin's Avatar Senior Community Manager
    Join Date
    Sep 2012
    Location
    Ubisoft NC Office
    Posts
    7,343
    I'll mark this as solved and move it to the solved forum. Thanks for letting everyone know how you sorted out the issue.
    Share this post