1. #81
    Originally Posted by Red--Death Go to original post
    I had this very same bug and saw Tyrone fall as said above.

    I got it working though. When you just shoot a few times on the house with any weapon untill people start shouting, then hack it. Tyrone didn't fall anymore.
    Hope this helps for other people as well.


    this worked. I think it's an issue with getting detected from the stage after that part. ubisoft needs either to fix this or give it a more prominent place for people to find it. It's an old game. think about the people who'll want to play this in some years...
    Share this post

  2. #82
    Hi Friends,

    So it's May 2, 2020 and I'm playing Watch_Dogs on PC after getting it free on the Epic Games Store. Feeling nostalgic from when I first moved out and had purchased a PS4, was ecstatic to play the game again. Even though I never got this far initially 6 years ago, this is my first time running into this bug.

    I can say with certainty that shooting the house, waiting for people to run and scream, AND THEN hacking the house completely by passes this bug 6 YEARS LATER.

    Hope my confirmation helps for those running into this issue!

    Happy Gaming!

    ps/ also thanks to those who posted this information, now I can finally finish the game!
     1 people found this helpful
    Share this post

  3. #83
    Wow, it's amazing that this bug still exists 6 YEARS LATER.
     1 people found this helpful
    Share this post

  4. #84
    Ubi-Redbeard's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    5,075
    Hey folks,

    Can anyone confirm if the workaround provided by Ciatore works?

    Once we have clarification on this, we can forward this on to the team.
    Share this post

  5. #85

    Worked after restarting the game

    I encountered this bug, googled it, found this thread, and decided to simply try again. It worked. Did not have to shoot up anything.

    Same thing happened when I got stuck in the container leading to the "bunker". Restart the game: All good.

    FWIW: I struggle a lot with this game. If I launch from the uplay launcher, 9 times out of 10 I don't get any audio. Launching from the epic launcher works better for some reason.
    Share this post

  6. #86
    UbiDork's Avatar Ubisoft Support Staff
    Join Date
    Dec 2018
    Posts
    3,251
    Rune9-5: Thanks for that update, Rune9-5. We definitely appreciate you sharing this.
    Share this post

  7. #87
    I did not take a video or a screenshot as I was overwhelmed of the issue I encountered and I'm not sure if I can replay the mission to see if it happens again, but I did shoot the house but Bedbug was barely moving, but I think either shooting or getting in on the camera and out of it repeatedly a few times did it for me. Or just wait a little longer. Surely the bug still exists. Happened at 2020/5/24
    Share this post

  8. #88
    Ubi-Swaggins's Avatar Ubisoft Support Staff
    Join Date
    Nov 2017
    Posts
    4,842
    Hey NikolasoNS,

    Thanks for sharing that information with us.
    Share this post

Page 9 of 9 ◄◄  First ... 789