1. #1
    Whenever i start a co op game i get only a few seconds into it before a message comes up saying something about the multiplayer connection being out of sync. does anyone else have this issue?
    Share this post

  2. #2
    I bought the game a few days ago and am having this problem! Any solution?
    Share this post

  3. #3
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    21,145
    Hi guys, have you contacted technical support?
    Share this post

  4. #4
    No but I will do this now. Thought there may have been a work around, but Ill get on this now.

    Thanks
    Share this post

  5. #5
    Could you explain more in detail, please. Like what hardwar you have on your computer, what helped, what didn't help...
    Share this post

  6. #6
    I haven't tried anything in particular. Deniable Ops missions seem to work OK, but the Co- Ops Story Mode keeps going out of sync after the cut scene when the camera is heading towards the characters.

    Hardware:
    Win 7 Service Pack 1
    AMD FX- 4100 3.6 GHZ
    Nvidia Geforce 550 Ti
    8 GB RAM
    DX 11
    M5A78L-M Main Board

    Latest Updates Installed
    Share this post

  7. #7
    Just as I thought!

    It's your CPU! The FX series from AMD don't work in a lot of games or are the cause of several problems in games. The German Support couldn't find anything too when a member there reported the sync error. The solution is to get an other CPU.
    Share this post

  8. #8
    But I just got this one. Whats wrong with it?
    Share this post

  9. #9
    You need to ask that AMD, I don't know what is wrong with that CPU but the people who got this problem and had a CPU from the FX series could only solve their problems through switching to another CPU. The Phenom would already work, so you don't have to buy a new motherboard.
    Share this post

  10. #10
    Ok is there one thats cheap and good you can recommend?
    Share this post