1. #21
    En0-'s Avatar Trials Developer
    Join Date
    Jun 2011
    Posts
    1,775
    Thanks for the feedback. We work on a patch 3.2 for PC for the editor, I'll post when we release it and you'll tell me if it improved.

    Cheers,
    Share this post

  2. #22
    Yeah, the newest update makes it pretty much impossible to work inside the editor. Went from constant 60 fps with vsync on, to 19-25 fps after the update. Graphical settings doesn't matter, it's all the same. Looking forward to the new patch so I can keep building.
    Share this post

  3. #23
    Originally Posted by En0- Go to original post
    Hello,

    Can you share your graphic settings please?

    Cheers,
    Pretty much everything as low as it can possibly be set except resolution which is still at 1920x1080. Lowering resolution does not help.
    Share this post

  4. #24
    Issue - when I try to use RB to fast forward a replay of a track central track, the fast forwarding does not work. It plays at normal speed and my frame rate drops from 60 to 30fps. The sound speeds up as if it is playing back faster but it isn't.
    Share this post

  5. #25
    Can confirm the replay bug, this happens on all tracks, even the officials. Screenshot of Rock of Rages with the FPS counter in the lower left corner showing the 30fps, below.
    https://www.dropbox.com/s/qvblqb4yz2...replay_bug.jpg



    Also, this game feels overall, a lot worse with patch 3.1. It says 60fps, but it feels very unsmooth, and some tracks that were consistent 60fps, now jump from 42, 60, 55, 72, etc. I appreciate the time taking to try to solve pc specific problems, but this patch has made fusion unplayable for me(never had frame problems/unsmoothness before this patch). :\

    My specs: MSI GT780DX, intel 2670qm, nivida 1.5gb 570m, 12gb ddr3 1333, 120gb ssd, win8.1.
    Settings: Don't matter as everything on low/high/changing res, it's all just very unsmooth.

    PS. Also, even just being in the menu feels unsmooth now, it's hard to explain, but after the patch, the game feels different.
    Share this post

  6. #26
    En0-'s Avatar Trials Developer
    Join Date
    Jun 2011
    Posts
    1,775
    Hey dkillone,

    Can you share a video please? That would help us to understand what happens.

    Cheers,
    Share this post

  7. #27
    During the recording, it didn't quite catch all of the unsmoothness I was feeling. But I tried to get all that I could, including the replay bug, showing my settings, etc.

    Link to Video

    Time Stamps:
    - 1:51 for replay bug
    - 2:25 for menu smoothness(it really doesnt show it well on the vid/it did feel a little better when I was recording. Not sure what's with the menu's tbh, but it's not really a huge deal about that, was just hoping to catch the weirdness of it.)
    - 4:05 for weirdness on start of Rag to Riches, if you press B it drops massive frames/speeds up a little/feels very bad. The whole track seems to run into fps issues as well though.
    - 4:46 for my settings/i turn off AA completely, and go back into game with seemingly no difference.

    Recorded with Bandicam 2.0.2 on my laptop, and forgot to mention earlier, but game is in window mode/I never use vsync, and monitor runs at 75hz, 1080p.

    Hope this helps. Dunno what is up with the patch, but I tested on my desktop(2500k, gtx560, 12gb ram, 750gb hdd, win7) now as well, and it felt better, but still not as good as before patch.

    Also, sorry about the noobness, I'm not great at trials.

    Edit: Hrmm, just noticed the dropbox video player blocks the fps counter, HERE is direct link to download the video. Too lazy to upload it to youtube, sorry about that, didn't know dropbox's player blocked the fps counter.
    Share this post

  8. #28
    En0-'s Avatar Trials Developer
    Join Date
    Jun 2011
    Posts
    1,775
    Thank you for the help dkillone.

    We'll have a look at it.
    Share this post

  9. #29
    Hi,

    before this patch my game ran at a stable 60 fps. every now and then ( about once every 2 hours ) the game would go in "slow motion" and would drop to a stable 30 fps. all i had to do to fix that was click on my second screen and tab back into the game. that would make the game run smooth at 60 fps again.

    after the patch the game has almost become unplayable for me. frame rate fluctuates between 25 and 60 and game stutters allot. which makes controlling the bike impossible

    greets
    Share this post

  10. #30
    En0-'s Avatar Trials Developer
    Join Date
    Jun 2011
    Posts
    1,775
    Originally Posted by dresse999 Go to original post
    Hi,

    before this patch my game ran at a stable 60 fps. every now and then ( about once every 2 hours ) the game would go in "slow motion" and would drop to a stable 30 fps. all i had to do to fix that was click on my second screen and tab back into the game. that would make the game run smooth at 60 fps again.

    after the patch the game has almost become unplayable for me. frame rate fluctuates between 25 and 60 and game stutters allot. which makes controlling the bike impossible

    greets
    Hello,

    Can you share your dxdiag please? and your graphic settings?

    Cheers,
    Share this post