1. #1

    Unable to play with AMD HD6990s mega thread

    So after searching the forums for a fix to the issue without any success I'm creating this thread to hopefully get a fix for the issue.

    This thread is going to be specifically for people who have an AMD Radeon HD6990 graphics card. That does not include any other card except a card with specifically 2 gpus on it such as the 5990. It also does not include having multiple cards on the system I.E two 6970s crossfired or two 6990 crossfired and so on. It is specifically for using a single 6990. The major idea that has been presented for those with AMD cards is that Crossfire causes major issues with the game starting. The problem that we have is a dual card is unable to step away from crossfire rendering the game completely unplayable. Many of us are getting stuck at the "This video game product is a work of fiction..." splash screen with the 3 icon representing different saving symbols following the Ubi splash screen.

    Technical info:

    Country: United States PC version Steam Digital Download

    Frequency: Every time game starts about 10 seconds in.

    Since When: Day 1 from the beginning

    Describe the Issue encountered: Unable to play the game it crashes with the Disrupt_b65.dll error immediately upon starting the game.

    Describe the flow of the error: Started the game



    Tried solutions:
    • Create a profile in Catalyst Control Center for Watch Dogs disabling Crossfire
    • Using RadeonPro to disable Crossfire
    • Disabling one gpu core in Device Manager
    • Running the Game with -norestrictions tag


    All of the thing listed above have failed for me.

    I know that this is a known issue for the Watch Dogs game and hopefully a fix is being looked into... but for now this thread is just for informing that the issue for 6990 users isn't isolated and perhaps getting some user fixes passed around.
    Share this post

  2. #2
    I am having the same trouble as you! Did you find a solution meanwhile? Also I wish Ubisoft could just give us some information about this problem that a lot of users are having... We bought this game and haven't been able to get past the ubisoft logo... It's really frustrating...
    BUMP for this post!
    Share this post

  3. #3
    I have tried pretty much everything, including a clean uninstall and reinstall of beta drivers. There isn't a hope in hell it will work without a patch from Ubi.

    And yep, they've been extremely quiet and haven't made or said anything.
    Share this post

  4. #4
    Yeah I've triend everything I could too... Still searching, but loosing hope! I just hope they're actually working on a patch... We don't even know!
    Share this post

  5. #5

    Same

    Hey,

    Same issue here, glad its not just me but wish we had a solution!
    Share this post

  6. #6
    Adding myself to the thread...

    6990 owner...same issues.
    Share this post

  7. #7
    Welcome aboard!
    Share this post

  8. #8
    Originally Posted by manou329 Go to original post
    Welcome aboard!
    +1
    Share this post

  9. #9
    Originally Posted by shaw815 Go to original post
    Sign me up. My HD6990 needs a patch too pls!

    I got a reply to mytickets, asking for my DXdiag and some other things. Latest response was "can you verify cache integrity through steam?"
    Ahahah I laughed on that! I hope they do more for a patch than they are doing for you (us?) at the moment

    C'mon Ubi release that goddam patch so we can actually ****ing try your game!!! even though we have good specs WE DIDN'T EVEN SEE THE MENU!!!!!! :'(
    Share this post

  10. #10

    Workaround

    After digging through countless webpages I finally found a workaround for this. The problem is that setting the Shadow/Shader settings to medium or low simply crashes the game with a HD6990. The bad thing is, those are the default settings as well.

    Watch Dogs does save your settings to a file. That file is located in C:\Users\<Name>\Documents\My Games\Watch_Dogs\<cryptic folder>\GamerProfile.xml
    By default the <CustomQuality> -Tag is empty, because the quality is set to a predefined default-setting ... good thing though that I had my Laptop where I could run this and copy it back to my PC.

    Here are my settings which allowed me to at least start the game and configure my settings ingame. You do need to overwrite your settings with mine.

    <RenderProfile PCCustomTextureQuality="medium" PCCustomAntialiasingQuality="fxaa" RAWCPUScore="1789.86" AlphaToCoverage="0" ResolutionX="1920" ResolutionY="1080" Quality="_runtime" QualityEditor="pc_editor" WindowMode="2" WindowPosX="-1" WindowPosY="-1" Force16_9="1" ForceWidescreen="0" WidescreenFOV="0" OutputScalingFactor="1" AspectRatio="0" VSync="1" MaxPrerenderedFrames="3" RefreshRate="60" MaxDriverBufferedFrames="0" ShowFPS="0" IsCalibrationSetup="1" ClustersZPassMaxLOD="1" NewBrightness="1" Contrast_v3="1" NewGammaRamp="1" GammaRampR="1" GammaRampG="1" GammaRampB="1" AllowAsynchShaderLoading="1">
    <CustomQuality>
    <quality ResolutionX="1280" ResolutionY="720" EnvironmentQuality="medium" AntiPortalQuality="pc" PostFxQuality="medium" TextureQuality="pc" TextureResolutionQuality="medium" WaterQuality="medium" ParaboloidReflectionQuality="medium" DepthPassQuality="pc" VegetationQuality="medium" TerrainQuality="medium" GeometryQuality="medium" LodDitheringQuality="pc" ShadowQuality="high" ShadingQuality="high" RoadQuality="pc" EditorQuality="pc" ParticlesQuality="medium" DeferredFxQuality="console" HDR="1" SuperSampling="0" HighPrecisionNormal="1" RenderSplashes="1" RenderRain="0" MotionBlurQuality="off" SSAOQuality="off" DepthOfFieldQuality="off" AntiAliasingQuality="fxaa" id="_runtime" />
    </CustomQuality>
    Share this post

Page 1 of 6 123 ... Last ►►