1. #21
    metalfenix_666's Avatar Member
    Join Date
    May 2014
    Location
    Caracas, Vzla
    Posts
    73
    I also suffer severe stuttering, even at low settings. I tried some solutions, like the -disablepagefilecheck command and they didn't work.

    Country + Format:
    Venezuela - PC, digital (downloaded from Origin)

    UPlay Username

    metalfenix_666

    Frequency:
    Everytime I play

    Since when does it happen:
    Since the first time I ran the game.

    Describe what is the issue encountered:
    I suffer a severe stuttering, even on low setting (I set everything to low). The game is almost unplayable, no matter if I'm walking or driving.

    Define the Flow of the error:
    Occurs all the time

    Anything else you think is useful:
    My PC specs: CPU: Intel Core i7 930, GPU: Nvidia Geforce GTX 750 Ti 2 GB, RAM: 12 GB DDR3, OS: Windows 8.1 Pro 64 bits . I have the latest nvidia drivers, 377.88

    If you are on PC
    dxdiag
    Share this post

  2. #22

    Country + Format:
    UK, PC

    Usernames & Gamertags:
    Uplay ID: trowieuk

    Frequency:
    Throughout the game. 60fps in certain areas but mostly 30-40.

    Describe what is the issue encountered:
    EVERYTHING OFF/LOW and I still get 30-40fps

    Anything else you think is useful:
    Umm, make accurate system requirements instead of lowering them so people buy it off steam because you THINK we cant get a refund, we can, we will if it's not fixed.

    AMD FX 6300 @4.3GHz OC
    R9 270X POWERCOLOR DEVIL EDITION
    8gb Crucial Ballistix Sport RAM


    dxdiag here: http://pastebin.com/jyUUzEQ2
    Share this post

  3. #23
    So do we wait here waiting for a response hoping everything is fixed and peace will come to Earth or use the ticket support instead?
    Thank God I didn't pay for the DedSec Edition
    Share this post

  4. #24
    Ok. Lets see if the Americans coming home from work have the same issue!
    Share this post

  5. #25

    Same Problem here.

    Country + Format:
    Germany / uplay

    Usernames & Gamertags:
    prefeld

    Frequency:
    Walking and Driving around every 2-5 Seconds

    Since when does it happen:
    Since release date.

    Describe what is the issue encountered:
    Stuttering/Hiccups while walking and driving, but especially while driving.

    System/Anything else you think is useful:
    Intel i7 3770 K
    Nvidia GTX 780 latest Driver
    16 Gigs RAM
    The game starts from an SSD
    Win 8.1 64 Bits
    Share this post

  6. #26
    Country + Format:
    USA / steam

    Usernames & Gamertags:
    Andrmgic

    Frequency:
    Walking and Driving around every 2-5 Seconds

    Since when does it happen:
    Since release date.

    Describe what is the issue encountered:
    Stuttering/Hiccups while walking and driving, but especially while driving.

    System/Anything else you think is useful:
    Intel i7 3770 K
    2x Nvidia GTX 780 in SLI latest Driver
    16 Gigs RAM
    Game is installed on SSD
    Win 8.1 64 Bit
    Share this post

  7. #27
    Here's something no one's claimed to have tried yet that /might/ fix the stuttering for some of you:

    In Options>Display turn Max Prerendered Frames up to 5.

    If you're getting enough fps when you're not stuttering, you won't have a performance hit from forcing it to render more frames. When the stuttering starts, the increase in frame output might be enough to lessen or eliminate it. At least, that's the theory behind that option.
    Share this post

  8. #28
    Country + Format:

    England - PC.

    Usernames & Gamertags:

    Varhaatus.

    Frequency:

    often.

    Since when does it happen:

    Since the beginning.

    Describe what is the issue encountered:

    The game stutters alot graphical settings make no difference, i should be able to run this not a problem

    Define the Flow of the error:

    When driving mainly the game stutters and seems to lose fps, not sure what fps im getting as my afterburner overlay doesn't seem to work with this.
    Seems like its 60fps+ when im on foot with the odd stutter.

    Anything else you think is useful:

    My specs are:

    Windows 8.1
    ASRock extreme 6 mobo
    I5 3350p @3.6ghz
    MSI GTX 660 x2 SLI latest drivers
    16gb kingston ram
    Corsair RM1000 PSU
    Share this post

  9. #29
    Country + Format:
    United States - Steam/Uplay

    Usernames & Gamertags:
    Uplay ID: Agent25X

    Frequency:
    I am getting some stutter lag more often when I am driving around in the town. It caused my stable 60 fps to drop down to 30 - 40 fps for a second and then back to 60 fps. This happens for every 3 - 5 seconds.

    Since when does it happen:
    First day of game launch.

    Describe what is the issue encountered:
    Again this is the issue with stutter lag when I am driving around in the town. I have tried putting everything in video setting to lowest and I even set my resolution to lowest too. This didn't help solve the stutter issue at all. I also have tried -disablepagefilecheck solution and this didn't help as well. I suspected that it wasn't the issue with my video card so I monitored my CPU usage and to my surprise that it was going up to 90% - 100% when I am driving around. When I am on ground and running around, it dropped down to 80%. It did reduce stutter lag but it is still there. For your information, I already checked the other programs in task manager and all of them are only using up to 5% of my CPU usage. To my conclusion, I believe this CPU is the source of the stutter lag problem that most of us are experiencing right now. Hopefully this will be addressed asap!

    Anything else you think is useful:
    Custom PC
    CPU: Intel Core i5 3570k @ 4.4 GHz
    GPU: Geforce GTX 560 Ti 448 cores 1.2 GB VRAM
    RAM: 16 GB DDR3 1600 MHz
    Power Supply: Corsair 750w
    OS: Windows 8.1 Pro
    Driver: Geforce 337.88

    DxDiag: http://pastebin.com/mYpyN1XD
    Share this post

  10. #30
    Originally Posted by Mr_Shade Go to original post
    Hi guys,

    I have moved this to the technical forum - where it should really be posted.

    Can those of you affected - please post the following required info?


    To help us, please provide as much information as you can in your post:

    Country + Format:
    (eg. United States - PS4, disc)

    Usernames & Gamertags:
    (PSN / XBL gamertag or Uplay ID)

    Frequency:
    (How often is it mentioned. How often does it happen to you?)

    Since when does it happen:
    (This helps identify if a patch or DLC is the source of the bug)

    Describe what is the issue encountered:
    (Activation the game? / Problem launching the game? / Issue with a specific part of the game Mutliplayer? / But can you still access solo? )

    Define the Flow of the error:
    (What did you do before this error occurred? / Written description / Ex: “When I launch from the desktop it crashes”. “I received this error message : Error xx6546” / Screen grab of the error if possible will also help!)

    Anything else you think is useful:
    (such as graphics card and driver version)

    If you are on PC
    Please also give a copy of the systems DXDiag, this can be found by searching for dxdiag on your windows system - it might be easier to post a link to this, rather than copy paste on the forum.



    We can then report the issue to the team and get some feedback / troubleshooting underway - if you have not already contact support.
    Country + Format:
    United States - PC, Steam/Uplay

    Usernames & Gamertags:
    Uplay ID: CaptanFunny

    Frequency:
    Every few minutes when driving around, once in a while if running around, and whenever the scenery suddenly changes.

    Since when does it happen:
    Since Release

    Describe what is the issue encountered:
    Two issues for me
    One: Not all of my DLC is enabled. I preordered the Digital Deluxe on steam, but i only have access to the white hat and Blume Agent outfits, and none of the guns.
    Two: Massive stuttering problems, frequency described above. Fixed by turning textures down from high to medium, but i meed the required 2GB of VRAM.

    Define the Flow of the error:
    For issue one, I entered the preorder code into the uplay activator, and then I selected "unlock content" and entered the deluxe edition code.
    For issue two, it begins happening maybe 5-10 minutes after I get into the game.

    Anything else you think is useful:
    i5 3750K overclocked to 4.4 GHz, 2GB GTX 680 (driver version 337.88, 8 GB of ram, the game is installed on D:\ while my pagefile is on C:\, there is enough free space for a full pagefile and my pagefile is adequately sized.

    If you are on PC
    DXdiag results can be found here
    http://pastebin.com/XCePnkVk
    Share this post