1. #141
    I've tried all solutions that are out, but none of them works 100%. Some will reduce stuttering a lot, some will almost remove it, but after some time it comes back. I do not think that there is a way for us to fix it 100%. Patch of the game is needed for that. I'm planing not to play any more until a patch comes out, because this way I'm ruining the experience and fun.
    Share this post

  2. #142
    I wanted to upgrade my specs last fall before supposed WD's release date. Then came the delay.

    And now once it came I got it day 1. Oh boy

    In hindsight quite naive of me to expect things to go smoothly.

    Everyday I check Morin's and Viard's twitter in hopes for even short status update how things are going, bleh.
    Share this post

  3. #143

    My problem

    For me the problem is the sound!
    When the sound is on the game is unplayable, but if I use the -nosound on a shortcut it plays smooth, same if I just turn it of in game.
    I have tryed some of the fixes, but no luck...
    Share this post

  4. #144
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,344
    Hi Guyd, The team requires more information at www.suport.ubi.com - please update your existing ticket with the following:

    How to report a crash

    If you have not spoken to support directly, please do - www.support.ubi.com
    Share this post

  5. #145
    Originally Posted by Mr_Shade Go to original post
    Hi Guyd, The team requires more information at www.suport.ubi.com - please update your existing ticket with the following:

    How to report a crash

    If you have not spoken to support directly, please do - www.support.ubi.com
    The correct URL is " https://support.ubi.com ", there are two "P"
    Share this post

  6. #146
    Earlier I posted in this forum concerning the stuttering. I have recently (with which I mean: several hours ago) upgraded from my 690 GTX to a nice pair of 780 GTX 6GB VRAM cards. I can confirm that the stuttering has reduced (there is no more stutter from the textures loading in, filling up the full VRAM). However, the stuttering still persists when racing through the city.
    Share this post

  7. #147
    metalfenix_666's Avatar Member
    Join Date
    May 2014
    Location
    Caracas, Vzla
    Posts
    73
    Originally Posted by BearTW Go to original post
    For me the problem is the sound!
    When the sound is on the game is unplayable, but if I use the -nosound on a shortcut it plays smooth, same if I just turn it of in game.
    I have tryed some of the fixes, but no luck...
    I have the exact same problem Bear, what is your rig? mine is on my signature. I tried everything to solve the stuttering, but only -nosound worked, and it's not a solution.

    Originally Posted by Mr_Shade Go to original post
    Hi Guyd, The team requires more information at www.suport.ubi.com - please update your existing ticket with the following:

    How to report a crash

    If you have not spoken to support directly, please do - www.support.ubi.com
    Checked that link, but I haven't had any crashes to desktop. I know, weird, my only issue was the severe stuttering. Maybe, if I send the logs? wich one should I send? Game_starter_log.txt? I checked them, but I can't undertsand them.
    Share this post

  8. #148
    Originally Posted by Mr_Shade Go to original post
    Hi Guyd, The team requires more information at www.suport.ubi.com - please update your existing ticket with the following:

    How to report a crash

    If you have not spoken to support directly, please do - www.support.ubi.com
    The support page won't register my submitted question.

    And after I turn on the " threaded optimization" on nvidia control panel, the stuttering is minimal but only on first 10 minutes or so, and more pronounce when driving and that makes the car chasing sequence get very annoying like seeing a slideshow presentation.

    i5 2500k
    gtx 680 2mb
    8 gb ram

    using High setting with motion blur turn off, already tried using low setting still stuttering although not as much as before but still the driving feel awful.
    Share this post

  9. #149
    Bought the game on release and I still can't play it due to SLI crashing. I refuse to play the game on sporadic frame rates and with horrible stuttering issues.




    UBIFOST!! SORT YOUR **** OUT!
    Share this post

  10. #150
    The tip to turn of shadow caching in Nvidia 3d settings and adding the -nopagefilechecking shortcutsolved the issue for me. I have no more stutters whatsoever. I'm also using the NVIDIA VSYNC vs. the one in game as I'm playing on a TV.

    I prefer to play at TXAA4x now in high textures/ultra settings for the smoothest experience, temporal SMAA or MSAA8x arguably provides the best picture, but framerate seems unstable, anywhere between 25 and 60 FPS, turning on TXAA 4x seems to lock the framerate at a steady 30FPS, never dipping. I own a Geforce 780Ti, i7 2400mhz 8gb.
    Share this post