1. #1

    Stuttering, gtx690, unplayable

    So my copy just arrived, I installed it, put ultra settings and BAM..... it stutters like hell after the first cinematic. I tried adding the "-disablepagefilecheck" in the shorrtcut to no avail. Also used some other ''solutions'' I found on the net like putting the game in borderless mode, but nothing.

    Tweaked some settings in the game file in mygames but nothing.

    I donwloaded the latest Nvidia driver released yesterday+ the uplay one today.
    My specs:
    gtx 690
    Intel Core i7 3970X 350 ghz
    64 gb RAM
    Windows 8.1 Pro 64bit

    Any help appreciated. Right now I'm just hoping in a patch for pc, cause I read many people are having game breaking issues.
    Share this post

  2. #2
    GenialityOfEvil's Avatar Senior Member
    Join Date
    Aug 2005
    Location
    · <----- Here
    Posts
    522
    There definitely seem to be FPS consistency issues. I get a stable 60fps, then it randomly starts juddering. Usually it's when the game is transitioning like when it starts to rain.
    Share this post

  3. #3
    In Display settings where resolution is try setting Textures to lower it fills up memory fast and could cause stuttering the same thing happened to me when I had it on Ultra my ''Obsolete'' already Dual 680 has only 2GB RAM
    Share this post

  4. #4
    GenialityOfEvil's Avatar Senior Member
    Join Date
    Aug 2005
    Location
    · <----- Here
    Posts
    522
    It's not that. I put all my settings on low and it still does it. There's something wrong when the game tries to change the environmental setting.
    Share this post

  5. #5
    Originally Posted by Shayd93 Go to original post
    In Display settings where resolution is try setting Textures to lower it fills up memory fast and could cause stuttering the same thing happened to me when I had it on Ultra my ''Obsolete'' already Dual 680 has only 2GB RAM
    nah m8 the 690 has 4gb vram, and changing textures doesnt remove the stuttering. Idk if it's actually stuttering or extreme loss of fps. But the game is unplayable, so gonna go play wolfenstein and open a ticket for this, sigh.
    Share this post

  6. #6
    Originally Posted by Z5_Zeus Go to original post
    nah m8 the 690 has 4gb vram, and changing textures doesnt remove the stuttering. Idk if it's actually stuttering or extreme loss of fps. But the game is unplayable, so gonna go play wolfenstein and open a ticket for this, sigh.
    the gtx 690 only has 4gb of vram which is shared by each gpu. your 690 only has 2gb of vram per gpu. turn the AA down and textures down. you cant play on ultra, plus sli is borked atm.
    Share this post

  7. #7
    Originally Posted by mercs666 Go to original post
    the gtx 690 only has 4gb of vram which is shared by each gpu. your 690 only has 2gb of vram per gpu. turn the AA down and textures down. you cant play on ultra, plus sli is borked atm.
    Mate, like I posted above, even at low textures and AA, same stuttering and fps massive drops happen. And yes I can play on ultra.
    Share this post

  8. #8
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,528
    Hi guys,

    I have moved this to the technical forum - where it should really be posted.

    Can those of you affected - please post the following required info?


    To help us, please provide as much information as you can in your post:

    Country + Format:
    (eg. United States - PS4, disc)

    Usernames & Gamertags:
    (PSN / XBL gamertag or Uplay ID)

    Frequency:
    (How often is it mentioned. How often does it happen to you?)

    Since when does it happen:
    (This helps identify if a patch or DLC is the source of the bug)

    Describe what is the issue encountered:
    (Activation the game? / Problem launching the game? / Issue with a specific part of the game Mutliplayer? / But can you still access solo? )

    Define the Flow of the error:
    (What did you do before this error occurred? / Written description / Ex: “When I launch from the desktop it crashes”. “I received this error message : Error xx6546” / Screen grab of the error if possible will also help!)

    Anything else you think is useful:
    (such as graphics card and driver version)

    If you are on PC
    Please also give a copy of the systems DXDiag, this can be found by searching for dxdiag on your windows system - it might be easier to post a link to this, rather than copy paste on the forum.



    We can then report the issue to the team and get some feedback / troubleshooting underway - if you have not already contact support.
    Share this post

  9. #9
    Italy-PC

    Uplay ID: Z5_Zeus

    Frequency: always, after the first cutscene always.

    Since when: since I installed the game.

    Issue: low fps and stuttering that makes the game unplayable (barely can move Aiden around), I tried everything posted on the net, doesn't help (add the -disablepagefilecheck in shortcut, enable borderless window, turn off v-sync, lower texture and AA).

    Flow of error: before playing I tweaked some graphic options in the GamerProfile in my documents but then changed it again as it was before, nothing changed ingame. Also forced Anisotropic Filtering x16 in Nvidia Control Panel.

    Other: GTX 690, installed the nvidia driver released on Monday 26 May optimized for Watch Dogs.


    DxDiag: http://pastebin.com/d1KEGpye
    Share this post

  10. #10

    Country + Format:
    (eg. UK - Digital)

    Usernames & Gamertags:
    staff777

    Frequency:
    Every second of play

    Since when does it happen:
    From the opening intro scene into the open world.

    Describe what is the issue encountered:
    Sound and graphics have never linked up causing one or the other to be delayed and a pause when it tries to catch itself up, resulting in stuttering and unplayable mess that never goes over 5fps.



    Anything else you think is useful:

    Microsoft Windows 7 Home Premium 64-bit SP1
    AMD Phenom II X4 965
    8.00 GB Dual-Channel DDR3
    Nvidia 1023MB GeForce GTX 560 Ti (Latest driver 337.88)

    Dxdiag here:

    http://pastebin.com/fT1PwgNP
    Share this post

Page 1 of 18 12311 ... Last ►►