1. #1

    Trials Fusion disables 2nd monitor

    I'm running two screen setup with the following monitors:

    BenQ XL2411T 144hz
    LG IPS236 60hz

    PC is i5 3570k/GTX 670/8gb/Win7 64-bit

    Whenever I play Trials Fusion in full screen it disables my LG 60hz display, no picture at all. It doesn't matter what hz mode I run my main screen at, be it 60hz or 144hz. If I want to see my 2nd monitor while playing I have to play in windowed mode. Same thing happens in Trials Evolution Gold Edition.

    Has anyone else encountered this problem?
    Share this post

  2. #2
    Zzzlol94's Avatar Member
    Join Date
    Mar 2014
    Location
    Norway
    Posts
    130
    It has to do with the settings in the Nvidia Control Panel. Open it up and go to Manage 3D settings, which should be the 2nd item from the top. Then in Global Settings go to Multi-display acceleration and in the drop-down menu for it, select Multi display performance instead of the other two options. Then press Apply on the bottom of the window.
    Share this post

  3. #3
    Originally Posted by Zzzlol94 Go to original post
    It has to do with the settings in the Nvidia Control Panel. Open it up and go to Manage 3D settings, which should be the 2nd item from the top. Then in Global Settings go to Multi-display acceleration and in the drop-down menu for it, select Multi display performance instead of the other two options. Then press Apply on the bottom of the window.
    I have it set to that, it's also the default option when you install the new drivers. I also tried with single and compatibility mode and no changes either.
    Share this post

  4. #4
    Zzzlol94's Avatar Member
    Join Date
    Mar 2014
    Location
    Norway
    Posts
    130
    Originally Posted by Lurpsukka Go to original post
    I have it set to that, it's also the default option when you install the new drivers. I also tried with single and compatibility mode and no changes either.
    Hmm, I tested it out earlier and that seemed to be the issue for me. At least, when it happens, I usually alt+tab out and reopen the game and hope for the best, because it seem to happen randomly.
    Share this post