1. #1
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,063

    Nvidia Shadowplay

    I don't know if this really can be considered as a bug, or just a missing feature. But Nvidia Geforce Experience doesn't recognize Fusion so I'm not able to use shadowplay with it.
    Share this post

  2. #2
    Zzzlol94's Avatar Member
    Join Date
    Mar 2014
    Location
    Norway
    Posts
    130
    That's something Nvidia has to add support for. Will probably happen after the game releases.
    Share this post

  3. #3
    Shadowplay is working fine. Check the setting for shadow play. Perhaps your on screen icon within game is hidden?

    Trials Fusion - Balancing Act - 313M : Captured with Nvidia Shadow Play / Encoded with Avidemux x64

    You need a GTX 660 or above display adapter. You need the Kepler hardware. (I did read however about a guy who got a 570 to work)
    Share this post

  4. #4
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,063
    Hmm it seems to work now. Don't know why it didn't last time I tried. I was able to use it with other games so I don't know what I did wrong but at least it works now xd
    Share this post