1. #1
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,060

    Patch 04.03

    The Record notifications seem to randomly get the notification sign back (people that broke my record from like a week ago on the beginner/easy tracks)

    I also had people break my record on the new medium tracks, (x hours ago) but for some reason those dissapeared after starting fusion up again and only the old ones stayed and got the notification sign again.

    I'll try to figure out if it's randomly or if there is a pattern when it happens and post more information if I find something



    Update 1: It suddenly replaced the old ones with new updates but with people that beat my record -x minutes ago


    photo hosting


    Update 2: Played a track, hit exit (didn't go over the finish line) and the notifications where back with records from 1/2 weeks ago.

    Update 3 I removed all the notifications from the records, went to my browser to update this post (Fusion still running in windowed mode) and when I when I went back to Fusion all notifications where back again


    image posting

    Update 4: Same thing happened again (while in my browser) and the new records showed up again with notifications


    image hosting 10mb limit


    Update 5: Happened again, after watching a replay. Also the notifications all vanished at once when I tried to remove them


    how to print screen on pc

    Update 7: Watched another replay, and after returning notifications where back, and different old records


    temporary image hosting
    Share this post

  2. #2
    Zzzlol94's Avatar Member
    Join Date
    Mar 2014
    Location
    Norway
    Posts
    130
    This was an issue that appeared in the last patch. Could be that it affects more people now.
    Share this post

  3. #3
    Happens every time for me.
    Share this post

  4. #4
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,060
    I'm guessing they are still working on it since it wasn't in the patch notes. But this still happens with the new update.

    Just a reminder
    Share this post