1. #1

    Video Settings return to default after Screen Saver

    Hi,

    Playing version 0.9.3 ;

    For 60 fps I play at 640x480.

    The game returns to 1920x1080 (assuming default settings) after returning to the game once the screen saver kicks on.

    This has happened twice.
    Share this post

  2. #2
    Originally Posted by IFTHISTHENTHAT Go to original post
    Hi,

    Playing version 0.9.3 ;

    For 60 fps I play at 640x480.

    The game returns to 1920x1080 (assuming default settings) after returning to the game once the screen saver kicks on.

    This has happened twice.
    Hi,

    What kind of screen saver do you use?
    Is it default from Microsoft? or some specific program for that?
    Share this post

  3. #3
    Yeah just the standard Windows screensaver set to 11 minutes. Setting: "Blank"

    Windows 7 Pro
    AMD Phenom 9750 Quad Core
    8 GB RAM
    NVIDIA GeForce GT 630
    Share this post

  4. #4
    Blastergamer's Avatar Senior Member
    Join Date
    Mar 2014
    Location
    Rocking Trials Country
    Posts
    2,543
    Originally Posted by IFTHISTHENTHAT Go to original post
    Yeah just the standard Windows screensaver set to 11 minutes. Setting: "Blank"

    Windows 7 Pro
    AMD Phenom 9750 Quad Core
    8 GB RAM
    NVIDIA GeForce GT 630
    Ey, just noticed you have the same GPU as mine! Can it smooth on 1280x720 or 1600x900 with medium settings? (Sorry for off-topic)
    Share this post

  5. #5
    Haha not for me Blaster, all settings down to low for 60 fps. I got issues though. My graphics card is probably bottlenecked by other limitations on my system. Can't pretend to know more than I do, but it's a PCI 2.0 card in a 1.0 slot.
    Share this post