1. #1
    Zzzlol94's Avatar Member
    Join Date
    Mar 2014
    Location
    Norway
    Posts
    130

    No friction on the start of the ramp in Big Air

    I'm not sure if this is intentional or not, but to me, it absolutely looks like a bug. It makes no sense why that part shouldn't grip at all. It also makes that every single attempt, you jump over that, to try to not hit it.

    It's quite easy to see where it is, when there's brown smoke coming, there's no friction, and when only the exhaust is visible, it's grippy again. Also, the little bump that's the 'transition' between the starting flat and the hill is grippy too. Seems EXTREMELY odd that one single part shouldn't grip, when everything else does.

    https://www.youtube.com/watch?v=lIrZ2mXwA_8

    Video for 'visualising' it.
    Share this post

  2. #2
    Ch4er0n's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    794
    yep, really annoying bug
    Share this post

  3. #3
    TeriXeri's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,163
    I noticed the same, the first angled "plate" has no grip and the bike slides off no matter what, i can understand if it's for balance reasons, (no backing up to the highest point) , it just plays odd.

    Also noticed the texture of the ramp looks blurred until you move closer, as if it uses low-res textures then high-res when closer, but the pattern (the green lines) between high and low-res isn't in sync so it looks like a graphic glitch.
    Share this post

  4. #4
    Xhane's Avatar Player Experience Manager
    Join Date
    Oct 2009
    Posts
    428
    Thanks! Reporting it to the dev team for review!
    Share this post