1. #1

    Game will not start

    I purchased Trials Fusion and installed the beta. I have verified my files through the Uplay client. When I click to "play" Trials Fusion, the game does not start. If I check task manager, trials_fusion.exe is running but not doing anything. My PC is running Windows 8 (not 8.1), I have tried to run in compatibility mode for Windows 7, tried running as administrator, and nothing works. Ideas?
    Share this post

  2. #2
    This problem is not new to trials.
    I had the same problem once in trials evo, i tried everything and nothing worked.
    The only thing that worked for me and others was....... reinstalling windows
    Share this post

  3. #3
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,063
    It's your firewall blocking uplay probably. Just add it again. I have had this problem with Gold Edition several times every time uplay did an update.

    If that doesn't work, try starting windows in clean boot mode and starting the game. I'm pretty sure it will work then
    Share this post

  4. #4
    Thanks for the feedback guys. I don't have any firewall blocking anything (Windows firewall is disabled and the game launches on another computer on my same network) but will try a no-startup-programs boot to see what happens.
    Share this post

  5. #5
    D2Dahaka's Avatar Senior Member
    Join Date
    Jan 2013
    Location
    Australia
    Posts
    5,918
    I have the same issue on my Alienware M17x,which is still running Windows VIsta Ultimate 64-bit. Game loads up with a black screen and as soon as I start the task manager it will crash. Every other UPlay game I own (including Trials Gold) starts up fine. Will investigate further I guess and report back to RL.
    Share this post

  6. #6
    Reporting behalf of my brother here the same issue as D2 Dahaka. Game does not start. Black screen is seen and when trying to kill the process it crashes. He managed to get this information from event viewer:

    Faulting application name: trials_fusion.exe, version: 0.0.0.0, time stamp: 0x532af95d
    Faulting module name: nvwgf2um.dll, version: 9.18.13.3165, time stamp: 0x52676afa
    Exception code: 0xc0000005
    Fault offset: 0x001c6286
    Faulting process id: 0x18ac
    Faulting application start time: 0x01cf4610d95e2bb0
    Faulting application path: F:\Peliasennukset\Uplay\Trials Fusion\datapack\trials_fusion.exe
    Faulting module path: C:\Windows\system32\nvwgf2um.dll
    Report Id: 192326c3-b204-11e3-a5dd-00268337cbce
    Share this post

  7. #7
    Johkr's Avatar Community Developer
    Join Date
    Mar 2014
    Location
    Ubisoft North America
    Posts
    1,497
    I'm sorry to hear you all have been experiencing this issue. Could you please contact customer support regarding this issue?

    This will be the fastest way of getting contacted. We've also informed our PC Beta team regarding this thread.

    Thanks!
    Share this post

  8. #8
    I´m also on M17x R1, like D2 Dahaka, but with Win7 64 Home Edition installed. Ive got SLI disabled, GTX 260M with 334.89 driver.
    Screen stays black after starting, until I start taskmanager. Then the dialog pops up, saying that trials stopped working - thats it...
    gpu driver too old?

    edit: i´ve just read, that GTX460(M) is minimum?! would suck
    Share this post

  9. #9
    it seems DX11's shader 5.0 is required but not supported by my gpu...
    http://forums.ubi.com/showthread.php...manager-starts
    Share this post

  10. #10
    sebastianaalton's Avatar Trials Developer
    Join Date
    Mar 2014
    Posts
    2,456
    Unfortunately GeForce 200 series is not supported by the game. We only support DirectX 10.1 compatible GPUs and higher (DirectX 11 compatible GPU is recommended). In a future patch we will add an error dialog to the startup instead of hanging to black screen.

    Cheapest DX11 cards that run the game smoothly (60 fps, 1680x1050 resolution) start from 80$ (Radeon 7770). And you likely find used Radeon 5850 and Geforce 460 cards even cheaper than that.
    Share this post