1. #1

    Game play like in slow motion ?

    I have just downloaded TFusion...my rig seems to struggling to play even on default low settings no vsync. I5 4670k 3.4...8 gig 2400 ram...Gtx 650sc 1 gig vram...ssd hardive.
    Any ideas or my GPU needing more ram ?
    Share this post

  2. #2

    Same here

    Hi all,

    OMG that game seems so awesome!

    Got the same problem, nice graphics, no bugs, but Slow Mo, like Matrix Bullet Time Slo-mo, even in low graphics, which is weird... Hope we'll find a solution soon enough!
    Share this post

  3. #3
    Johkr's Avatar Community Developer
    Join Date
    Mar 2014
    Location
    Ubisoft North America
    Posts
    1,497
    Thanks for posting this issue. You may want to try closing out of the game and restarting it. I would also recommend turning your in-game graphics settings down. I will try to get you a more official answer from tech support.
    Share this post

  4. #4
    morrillo's Avatar Senior Member
    Join Date
    Jul 2013
    Posts
    1,607
    Originally Posted by oweepingplagueo Go to original post
    I have just downloaded TFusion...my rig seems to struggling to play even on default low settings no vsync. I5 4670k 3.4...8 gig 2400 ram...Gtx 650sc 1 gig vram...ssd hardive.
    Any ideas or my GPU needing more ram ?
    Precisely what happened with Evo on PC for me...lag and major performance issues on a really rather good rig...I bought that and had to bin it, I won't be buying this on PC but wish you luck getting it to run.
    Share this post

  5. #5
    Same here. Every second in game takes 3-4 seconds IRL and video quality didn't seem to matter. Low or high had the same performance. I almost reformatted (it does need it eventually), but glad others are having the same issue with better machines.

    Though far from a gaming computer, it's not that slow. I've played more graphic intensive games just fine. I did have quite a bit of fun, though. I really like the look and tracks so far.

    <---- TheeDesecrator (old forum)
    Share this post

  6. #6
    TeriXeri's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,163
    Just pointing out, here the difference between a 650 and a 660 TI is huge, generally Texel rate and TDP (watts) and Shaders are a good way to compare cards. And the 660TI has 4 times more shaders and triple the Texel rate, and almost double the bandwith.

    http://www.hwcompare.com/13459/gefor...ce-gtx-660-ti/

    I use a AMD HD 5870 which is comparable to a 660TI, at 1080 full settings I get some frame drops on a few tracks (deep freeze mainly) , but I get 60 fps constant at a little bit lower resolution in windowed mode.

    My main point is, video card numbers are very very misleading, as there are lots of low-mid-high end models available these days, my video card is dating back 2010, but still is better then then the very new R7 260x model from last october.

    Generally higher end gaming video cards tend to use about 150 or more watts
    Share this post

  7. #7
    I am having this issue as well. Changing the settings, resolution, vsynce, windowed or not ect. has just about no effect. Regardless if the settings are at absolute max or absolute minimum the game runs at 40-45 fps and in slow motion. Im running on a 2011 macbook pro (intell quad core i7) running windows 7, so i didnt expect to get incredible performance, but i did expect to be able to run it on lower settings. however it is incredibly odd that regardless of settings, the game runs at around 40 fps, max or low settings.
    Share this post

  8. #8
    i see many people with even better computers then me having slowmotion issues
    i have less then no slowmo with my comp

    your problem is not always just the game, think of the programs running in the background of your computer
    Sometimes your anti-virus is scanning everything u do. And your computers could suddenly deceide to just defrag your whole system.
    Remove as many unessesary programs running in your background as possible.
    Share this post

  9. #9
    IImayneII's Avatar Senior Member
    Join Date
    Mar 2014
    Posts
    1,060
    Start your pc in clean boot mode (not safe mode) with no other programs running. If it's smooth, it's a program affecting it.
    Share this post

  10. #10
    indeed, number of people I've had to help with sluggish issues with PC gaming...only to find they have anti-virus, firewall, anti-spyware, anti-malware- and everything else under the sun that can be running for absolutely no reason


    just because 1 game that is by a team of hundreds works with that, doesn't mean every game will run well, optimisation is one thing that causes issues


    my system :- AMD Phenom 2 x4 3.2Ghz, 4x2GB patriot G2 low latency memory, EVGA 660 GTX 2Gb [oh, and 2 raided raptor HDD's]....and a motherboard that is so bad even trying to overclock by 50Mhz kills it

    now if that machine runs it, you guys should have no trouble unless you don't know how to setup / maintain a PC
    Share this post