1. #21
    HH Quazi's Avatar Banned
    Join Date
    Feb 2004
    Posts
    529
    Well, after reading most of the posts about having to do a fresh install, I decided to save what folders I wanted to and installed AEP over 1.22 I mean if it didn't work, I could do a fresh install of FB and AEP then put my saved folders back where they belong. As it has turned out, AEP installed with no problems over 1.22 for me. The only thing I don't have is the V-1 rockets and before posting this, I read above how to fix that. Very cool. Thanks! Anyway, just thought I'd let it be known that I had no problems. Lucky I guess. Just curious as to why some folks are having problems. I mean what could be so different on my FB install than anyone elses? Oh well, I'm not complaining. lol S!
    Share this post

  2. #22
    HH Quazi's Avatar Banned
    Join Date
    Feb 2004
    Posts
    529
    Thank you antifreeze. After the install of AEP over 1.22, I didn't have the V-1. I inserted the line below where you said to and it worked. I have V-1's now. YeeHa!! S!
    Originally posted by antifreeze:
    If you haven't got the V1 in your FMB, you need to correct your bldconf.ini file manually because the installer failed to write to the file (maybe the ini file was 'read-only'?).

    Open bldconf.ini in notepad. Find the section: [builder_plugins]
    And insert this line:
    (builder.PlMisRocket,sectFile=com/maddox/il2/objects/rockets.ini)


    Share this post

  3. #23
    steve_v's Avatar Senior Member
    Join Date
    Apr 2002
    Posts
    7,895
    Originally posted by QuaziMotto:
    Just curious as to why some folks are having problems. I mean what could be so different on my FB install than anyone elses?
    From a reliable source:

    Oleg_Maddox
    VIP

    The installer will copy files only to the place where was installed officially FB. And only buy this way.
    If you moved or copied pirated FB then installer will not even install AEP and wil say that FB isn't found....



    Share this post

  4. #24
    if the V1 is missing when installing over 1.22
    odds are a "few" other "little" things could be missing too.

    ...mmmm
    Share this post

  5. #25
    I had the missing rockets as well, but that line fixed it, thanks antifreeze.

    I was thinking the same thing about other missing items that don't stand out. Do we know this to be the only one, or have others been found?




    3./Jagdgeschwader 51
    3./JG51_Stecher
    www.jg51.com
    Share this post

  6. #26
    steve_v's Avatar Senior Member
    Join Date
    Apr 2002
    Posts
    7,895
    Originally posted by The_Wind_Dancer:
    if the V1 is missing when installing over 1.22
    odds are a "few" other "little" things could be missing too.

    ...mmmm
    please see - Attention: About bug reports / Oleg Maddox's Ready Room

    http://forums.ubi.com/eve/forums?a=t...13&m=731107852



    Share this post

  7. #27
    Aces over 1.22 here, no probs..

    Airmikey
    Share this post

  8. #28
    I installed Aces over the 1.22 with no problem also. Everything seems to work smoothly (very smoothly) but I have, as yet, not tried to fly rockets.

    Sound seems to be improved also.

    I must add, however, that I installed Aces over a near virgin FB (no campaigns started), on a newly built machine (finished building just in time and I still have not installed Cat drivers 3.7 or 4.1 but still much tweaking to do) and the only third party software was the excellent Il2 Stab.

    In short, I am very pleased. If I have to locate and buy an additional third party disc to enjoy US or British campaigns... so be it.

    I have not downloaded any third party campaigns as yet... do they use the same interface with the immersive profiles of squadmates? I would really miss that aspect.

    I have:
    Windows XP Pro
    Amd 2000
    ATI 9600 se (I know... but I was on budget).
    ASUS A7N8X Delux with the soundstorm
    768 of Kingston PC 3200 Ram (actually, two 256 sticks of Kingston and one Samsung)

    I may try to install Aces on my previous machine which is still intact and has a ton of third party skins and software... just to see what happens, but since it is but an Athlon 550 and ATI 7000 I doubt that those results will be of interest to anyone.

    Cheers

    "Never Underestimate what a soldier will do in the defense of his country."
    Gen Wesley Clark
    Share this post

  9. #29
    Yup,

    Just tried to fly the rocket. It is ok in an air start but will not ignite on the ground (and your wingies will bail immediately). I am sure that this will be addressed in a patch.

    As an aside, and a definite plus, is a little detail I noticed when testing the P 38. Port engine whirred, fired up, and then died. Did restart ok and (I assume) that this was purpose written to add realism... it does! (It does not do this everytime... just on the odd occasion). Has anyone else experienced this?

    Cheers

    "Never Underestimate what a soldier will do in the defense of his country."
    Gen Wesley Clark
    Share this post

  10. #30
    I have four separate installs of FB

    - V 1.22
    - v 2.0 w/ AEP
    - V 1.22 w/ BoE
    - V 2.0 w/ BoE and AEP

    All the AEP's installed flawlessly!!
    I am a VERY Happy pilot.

    Once again - I am extremely impressed with the whole IL2 project and its creators!


    Share this post