1. #1

    AC4 multiplayer update

    Hello,

    When I try do update my AC4 multiplayer the launcher says that i don't have any intenet conncetion. When can i do in order to solve this problem?
    By the way I play on PC

    Thank you for the help
    Share this post

  2. #2
    UbiVolfbane's Avatar Community Manager
    Join Date
    Oct 2012
    Posts
    4,248
    I am sorry to hear that this is happening. If you are in limited more or having any issues, it may be due to a connectivity issue. Please check the information here: https://support.ubi.com/en-US/FAQ.as...0000000eayPCAQ

    Also, please try temporarily disabling any firewalls, antivirus or any other background programs running. If it continues, please notify your ISP and local Support team. You may reach your local Support team by using the links in my signature.
    Share this post

  3. #3
    pittbull4200's Avatar Member
    Join Date
    Feb 2014
    Location
    United States of Communism
    Posts
    105
    Here is UBI port for PC
    Assassin's Creed IV Launcher & Multiplayer Connection Issues
    https://support.ubi.com/en-US/FAQ.as...0000000eayPCAQ


    to check go to
    Control Panel\Network and Internet\Network Map

    Right click on your modem/router/or Gateway

    Select Properties then General Tab. CLICK settings should see AC4 then click EDIT to show your ports mine are 3074

    If you have nothing listed then you will need to manually add the ports, I had to after uplay corrupted and forced me to reinstall all 30gbs of this damn game again, because uplay corrupted so stupid it cannot find game there installed after uplay is un and re installed.


    Be sure AC4 and Uplay are also allow through firewall, turn AUC junk with windows off if you have knowledge to do so this and windows defender suck and can cause conflicts with everything you do on Windows
    Share this post

  4. #4
    pittbull4200's Avatar Member
    Join Date
    Feb 2014
    Location
    United States of Communism
    Posts
    105
    any help so far?
    Share this post