1. #1

    in game - pink texture on objects

    I have a problem, some items in the game and even the buildings do not have a texture, instead they are all pink. Pls help me.

    ps. this game is ugly xD
    Share this post

  2. #2

    Everything is pink!

    Originally Posted by Szurubur89 Go to original post
    I have a problem, some items in the game and even the buildings do not have a texture, instead they are all pink. Pls help me.

    ps. this game is ugly xD
    Hello,
    I got exactly the same problem, it was working perfectly with early access, even with 1.3 and now that I have installed the latest patch, it's unusable as everything is pink, buildings, sky, etc...
    What can I do? I have a Nvidia GTX 560 Ti graphic card.
    Thx.
    Share this post

  3. #3
    Try to restart the game.
    Share this post

  4. #4
    I've tried to reboot, change graphics options, etc.
    nothing worked. And honestly I do not want to over downloading the entire game.
    Share this post

  5. #5
    Originally Posted by CTUHank Go to original post
    Try to restart the game.
    Well tried, but unfortunately, after a good night sleep for my computer, the problem is the same when I launch the game this morning!
    Share this post

  6. #6
    may be you can try to delete the option.txt in your c:/user/document/might & magic/ see if it works.
    Share this post

  7. #7
    Already tried that. Even deleted the whole folder. Should i try to totally uninstall the game and reinstall it? I had installed the game from the dvd then updated it when launching the game from uplay.
    Share this post

  8. #8
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,528
    Hi Guys,


    Normally 'pink' textures - relate to driver issues for the graphics card - updates are written to use the latest drivers - so please ensure you have the latest drivers for your cards - or - try using a slightly older one, if the latest version does not improve it [remembering to reboot after installing]

    Failing that - please contact support:

    www.support.ubi.com - please supply a DXDiag and a screenshot of the error if possible, this will help the team!
    Share this post

  9. #9
    Thanks for your answer. I have already updated the driver yesterday and I still had the same issue so I opened a case to the support. Meanwhile I think I will try to reinstall the game directly from internet maybe I have some corrupted files. I don't have that kind of issues in any other games includibg ubisoft games and it was working before I made the update to the full mmx version.
    Share this post

  10. #10
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,528
    Originally Posted by kaelmaud77 Go to original post
    Thanks for your answer. I have already updated the driver yesterday and I still had the same issue so I opened a case to the support. Meanwhile I think I will try to reinstall the game directly from internet maybe I have some corrupted files. I don't have that kind of issues in any other games includibg ubisoft games and it was working before I made the update to the full mmx version.
    Uplay PC - has a verify game option - which should correct any issues with files, without the need to download the entire game again?

    Maybe worthy considering using that?
    Share this post