1. #1

    Problem with graphic

    Hello.

    I have full game Might and Magic X Legacy on StEAM (earlier had EAV).
    I did setup graphics for max but after accept still have textures like LOW. I did restart game and this not working. I'm still in the settings information that some settings have not been approved (i click on the validation but it does not help).

    Am I doing something wrong? I heard that on ubisoft is uptade 8GB but on steam was 3,5 GB - Maybe it's the wine?

    I have:
    I7-3770
    GF 460 GTX 1GB RAM DDR3
    16 GB RAM DDR3

    On EAV version wasn't problem.


    EDIT:

    I have Win 7 64 bit.

    EDIT 2:

    FOUND ANSWER FOR PROBLEM!

    I did read on other topic and Volkiria gave solution.


    By Volkiria:
    "Fix:

    So when the game first opens up the texture options are set to medium.If you proceeed in game and use the options menu for some reason these settings are not over riding the main options page.
    So to fix the bad graphic just enter the options menu when the game first opens up and scroll down in the graphics menu and push the textures to max and viola."
    Share this post

  2. #2
    Same Problem here too, looks like Steam only got half the Update without the good Graphics
    Share this post

  3. #3
    Looks like the only ones with this kind of problem are steam users.
    About the 3.5 Gb. You just did an update, no reinstall, right?
    If its the 1.3.1-14561 version, than it should be fine.
    Share this post

  4. #4
    Yes. This was uptade. i have this version (1.3.1-14561).

    But anyway - still is problem
    Share this post

  5. #5
    may be spesific graphic card driver issue, is your graphic card driver latest ?
    Share this post

  6. #6
    Of course. I wrote that on EAV was all OK. Beautiful graphics, max details etc. Now after uptade this not working.
    Share this post

  7. #7
    Aspar's Avatar Junior Member
    Join Date
    Jan 2014
    Posts
    20
    Xsaroth, what does "not working" mean? Can you explain in more details? I updated the game but can't run it yet as i am in RDT to my PC.
    Share this post

  8. #8
    Aspar's Avatar Junior Member
    Join Date
    Jan 2014
    Posts
    20
    BTW i ran the game just to the main menu i checked the options for video, there is something stating "Pixelation" or something like that, that is supposed to give old low res pixelated look of the game i suppose. Could that cause your problems? Is it checked for you?
    Share this post

  9. #9
    i m @work so i cant help much but :

    i suggest you to check game files (local) over steam and find sort of config file and check it if something with texture or graphic settings as low, "maybe" your changes are not written to game config files properly (just guessing)
    Share this post

  10. #10
    I mean that some option on Graphics setup not work.
    Have all on max but textures still look like LOW setup.

    And i still have in the settings information that some settings have not been approved (i click on the validation but it does not help).


    @UP:

    Ok. i'll try find it.
    Share this post

Page 1 of 4 123 ... Last ►►