1. #21
    PaulH1957's Avatar Junior Member
    Join Date
    Aug 2013
    Location
    Gloucester, UK
    Posts
    29
    Hi

    Not having the same problems with pixelation, but have had the character Icon 'block' disappear twice by just clicking on it.

    This meant I couldn't drink potions etc.

    Running Windows 8.1.
    AMD 64 bit system,
    Radeon graphis

    Thanks
    Paul H
    Share this post

  2. #22
    I tried everything, the texture quality won't go higher than this "medium". It says High (or Ultra) but it did not change at all. Any suggestions?
    Share this post

  3. #23
    I found optionsettings file and it isn't affected by in-game menu settings. At least Graphics. Textures are ugly
    Share this post

  4. #24
    I have the same problem with the steam version :/ textures are very low and voice of my characters not working too.
    Share this post

  5. #25
    If your textures are not working + the voices you might have a 32x system. If you have a 64x system something is very wrong
    Share this post

  6. #26
    znork's Avatar Forum mascot
    Join Date
    Apr 2005
    Posts
    6,343
    are you sure the game doesn't use on-board g cards and use you re main g card
    Share this post

  7. #27
    I had no problem with the graphics and voice in early access :/

    Windows 7 (x32)
    ATI Radeon HD 7770
    Share this post

  8. #28
    I'll reply this again:


    FOUND ANSWER FOR PROBLEM!

    I did read on other topic and Volkiria gave solution.


    By Volkiria:
    "Fix:

    So when the game first opens up the texture options are set to medium.If you proceeed in game and use the options menu for some reason these settings are not over riding the main options page.
    So to fix the bad graphic just enter the options menu when the game first opens up and scroll down in the graphics menu and push the textures to max and viola."


    And gave this info on first post.
    Share this post

  9. #29
    still ugly graphic and my characters not talking!
    Share this post

  10. #30
    Try to clear all the early access fiels in your documents folder. See if it will help.
    Share this post