1. #11
    You use XP? I read that the 32 verison is not fully supported (audio and video), only 64 with Vista or higher.
    Share this post

  2. #12
    Are you running a 64-bit OS? They did claim that reduced textures are one of the limitations of a 32 bit system.

    (And not to be insulting, as I cannot imagine you are runing a 32 bit OS on that rig...)
    Share this post

  3. #13
    Sorry TribHun, noticed your post too late.
    Share this post

  4. #14
    Oh. I forgot write this.

    I have Win 7 64 Bit

    EDIT:
    I gave this information on first post now ;P


    EDIT2:

    hm.. i found some option settings txt on game folder in steam.

    Doing some changes on txt files didn't change smth in game. Maybe game can't find these files or what O.o?

    Hope that not only me have problem >_>
    Everyone (especially Steam users) write here that you have same problem >_>
    Share this post

  5. #15
    I can't delete this double post T_T
    Share this post

  6. #16
    I just woke up and I am installing the 3.5 GB update from steam so I cannot tell if I have the same problems. However, I bought the game yesterday, installed early access and wanted to play the EAV and already there the graphics were horrible. But not only that, even tho my computer should easily handle the game it was freezing quite abit and walking had a 0,5 second delay and stuff. I'll post here when the download is finished and I can tell you if it's the same issue
    Share this post

  7. #17
    FOUND ANSWER FOR PROBLEM!

    I did read on other topic and Volkiria gave solution.


    By Volkiria:
    "Fix:

    So when the game first opens up the texture options are set to medium.If you proceeed in game and use the options menu for some reason these settings are not over riding the main options page.
    So to fix the bad graphic just enter the options menu when the game first opens up and scroll down in the graphics menu and push the textures to max and viola."
    Share this post

  8. #18
    Just read it aswell :-) Probably the same issue I had yesterday. HF ingame
    Share this post

  9. #19
    Originally Posted by Xsaroth Go to original post
    Hello.

    I have full game Might and Magic X Legacy on StEAM (earlier had EAV).
    I did setup graphics for max but after accept still have textures like LOW. I did restart game and this not working. I'm still in the settings information that some settings have not been approved (i click on the validation but it does not help).

    Am I doing something wrong? I heard that on ubisoft is uptade 8GB but on steam was 3,5 GB - Maybe it's the wine?
    You are not alone. I'm suffering this as well. The textures are blurry and lacking the details they had in the Early Access version. My graphics card would be Nvidia GTX 560 Ti and I'm pretty sure my drivers are up to date. I'm using Windows 7 (finally upgraded from XP a few months ago).

    I do not have the Pixellation option turned on. That was the first thing I checked.
    Share this post

  10. #20
    Originally Posted by Xsaroth Go to original post
    FOUND ANSWER FOR PROBLEM!

    I did read on other topic and Volkiria gave solution.


    By Volkiria:
    "Fix:

    So when the game first opens up the texture options are set to medium.If you proceed in game and use the options menu for some reason these settings are not over riding the main options page.
    So to fix the bad graphic just enter the options menu when the game first opens up and scroll down in the graphics menu and push the textures to max and viola."
    Thanks for the tip. Problem solved .
    Share this post