1. #21
    KenTWOu's Avatar Senior Member
    Join Date
    Mar 2010
    Location
    Siberia, Russia
    Posts
    2,266
    Originally Posted by Macho Go to original post
    The last thing I was told was to wait and maybe they'll find something later to fix it.
    I've found another dodgy solution here, could someone try it?

    Originally Posted by EbonHawk
    Hmmm, just spent 45 minutes playing without a crash, but I think that's not a definite fix...yet. But I tried manually reinstalling the stuff in _CommonRedist (VCRedist and DXs), and I also deleted my videosettings.ini file so the game could generate a new one, since my game was crashing constantly when I would just tweak ONE AA setting or AO setting. Also, after resetting those graphics settings, it's back to DX11, but the first two graphics settings (Texture and something else I don't remember right now) is now set to High, instead of Ultra. That's a lot of changes to narrow it down to what actually fixed it, and if it's even fixed at all because it might start crashing again. Who the hell knows.
    Share this post

  2. #22
    I tried it and it didn't work. I read his previous post. He was having significant stuttering and graphical issues. It was probably unrelated. I have no stuttering or graphical issues at all.

    The game runs fine with 1.02. Once it updates to 1.03, it crashes every 23 minutes exactly. It has to be some sort of connection issue especially since I cannot connect to multiplayer either.
    Share this post

  3. #23
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    21,145
    Hi Macho, have you opened a ticket with Technical Support? they an troubleshoot with you, the link is in my signature.
    Share this post

  4. #24
    Originally Posted by Ubi-Mush Go to original post
    Hi Macho, have you opened a ticket with Technical Support? they an troubleshoot with you, the link is in my signature.
    Yea, I have an ongoing ticket in the works. I've been on the phone with all the tech support in the office and worked mainly with Matt. He had the most suggestions but, alas, none of them worked so far.

    I've identified a few players (around 10 or so) with the exact same issue.
    Share this post

  5. #25
    Originally Posted by Macho Go to original post
    Yea, I have an ongoing ticket in the works. I've been on the phone with all the tech support in the office and worked mainly with Matt. He had the most suggestions but, alas, none of them worked so far.

    I've identified a few players (around 10 or so) with the exact same issue.
    I'm having the exact same issue. I bought this on sale (through steam) and have tried dx9, dx11 and all in combination with the various videosettings.ini fixes. I've also tried re-installing DX and VC all always crash to desktop with in 23 minutes.
    Share this post

  6. #26
    Just to add. I've also opened a ticket regarding this. For issues like these to be addressed with urgency by support staff, they need to be aware a trend exists. If you have this same issue please take a moment to submit a ticket. I suggest using a subject/topic similar to this thread "Game crashes to desktop after 23 minutes of gameplay". If you're having a different issue use a topic that matches your particular problem.

    Thanks
    Share this post

  7. #27

    My experience in 23minutes.

    I got BL on steam recently.
    And played 23~4 minutes and then Blacklist_game.exe got crashed.
    I couldnt continue even first charlie mission until 4th wave.
    What is this problem?
    Share this post

  8. #28
    More than a month passed since i've contacted support and no real solutions suggested

    I'm pretty sure people responding there have no clue what's going on. I gave them full log from event view about crash, then they asked a log file from msconfig and after 2 weeks give a "solution" to reset video settings or play in offline mode (where you can't load saves).
    Share this post

  9. #29
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    21,145
    Hi guys, if you are still suffering from this issue, please ensure you keep your tickets updated. You can also PM your ticket number to a member of Support or a Forum Manager and we will investigate.
    Share this post

  10. #30
    Originally Posted by Ubi-Mush Go to original post
    Hi guys, if you are still suffering from this issue, please ensure you keep your tickets updated. You can also PM your ticket number to a member of Support or a Forum Manager and we will investigate.

    Can you maybe do us all a favor and inform the Dev team of the issue. The support team doesn't even acknowledge that we've already tried the solutions posted.. They keep shooting back canned responses with the same solutions we already tried and whats worse in my initial e-mail I listed all the steps Iwent through.

    They don't even read the tickets. This doesn't give me any confidence in the support team.

    I just got this game 2 weeks ago for my birthday and I can't even play it. The sad thing is this has been going on for a full month before I even bought the game. Ubisoft has stolen my money basically. I haven't seen one shred of attention to this problem. It would help if Ubisoft acknowledged the issue at the very least.

    I was going to buy AC4 Blackflag but I'm hearing people are heaving similar issues. Ubisoft will not get any more money from me unless they can address this issue with CARE and URGENCY. We're customers and our purchase allow this company to survive and thrive.

    With all the respect in the world. I ask that you go a step further and bring this up the chain until to someone who will actually do something about it.

    Thank you.
    Share this post