1. #1

    Splinter cell black list low fps and lag fix?

    hey everybody whos reading this

    i just recently got splinter cell blacklist off of steam and i started it up after waiting awhile. i noticed the game i SUPER laggy. the fps is low and everything is choppy. my specs are well over the requirements and i dont know why it is laggy or how to fix it. if anybody knows what to do, or is having the same issue, please comment. thanks
    Share this post

  2. #2
    peasantSufferer's Avatar Banned
    Join Date
    Apr 2010
    Posts
    2,794
    First step: Disable V-Sync... Game stutters until you do that, because they put V-Sync at 30 FPS not 60 FPS.

    Second step: If stuttering/lag persists, go into Video Settings again and Lower or Disable Ambient Occlusion and/orParallax Mapping... These eat up the most Frame Rate and lowering or disabling them will put you in the sweet spot of 60+ FPS, provided your rig meets requirements.
    Share this post

  3. #3
    thanks but i tried that. and no bueno
    Share this post

  4. #4
    nvm i got it. thanks alot bud
    Share this post

  5. #5
    peasantSufferer's Avatar Banned
    Join Date
    Apr 2010
    Posts
    2,794
    No problem, wish they would Sticky the V-Sync Fix AT LEAST, if not the V-Sync and Ambient Occlusion.
    Share this post

  6. #6
    Also, you can try turning off v-sync, but then turn v-sync on in your nvidia settings... i dunno thats what i do and it works good. your mileage may very.
    Share this post

  7. #7
    this game on PC SO MANY ISSUE...NO MATTER WHAT I DO it just keep CRASHING i tried that Video.ini setting still no go and DirectX11 crashes even if i switch to DirectX9 still crashes saying DirectX11 when I saved to DirectX9...to many ISSUE. Its unprofessional, its annoying...as hell..they need another PATCH to help. for crashes...its unplayable at all and this is unacceptable.
    Share this post

  8. #8

    AWESOME!!!! FPS graphics **FIX** ((10 fps to 30 fps!!!!)) with FULL GRAPHICS

    ----YOU JUST HAVE TO CHANGE SOME LINES ON “videoSettings.ini” on Documents/Ubisoft folder and “Blacklist.ini” on the game folder----


    Hello, I have the 1.01 version, but with the cracked executable files of the 1.02 version, that’s has worked very fine without the 1.02 patch, and correct the “not save game” or “delete progress” problem. Here are 2 files: “videoSettings.ini” and “Blacklist.ini”, the letters in red means that I modified this line. YOU NEED TO MODIFY THIS MANUALLY, because some lines have the name of the CPU, etc.
    I did several changes on these files, I don’t know which line or which lines is the clue on this fix, if someone wants to find these text lines that fix the problem and discard the others, fine, for me has worked with full graphics and resolution, on like 30 fps minimum, it’s another game. If someone reports this to UBI support, fine too. They need to know this stupid fps problem that can be repaired with some text lines.

    FILES ARE .RTF, NOT .INI FILES

    videoSettings.ini here:
    http://www.megafileupload.com/en/fil...s-ini-rtf.html

    Blacklist.ini here:
    http://www.megafileupload.com/en/fil...t-ini-rtf.html

    IF SOMEONE CAN INVESTIGATE WHICH TEXT REALY CHANGE THE FPS GREAT
    Share this post

  9. #9
    Frag_Maniac's Avatar Banned
    Join Date
    May 2006
    Posts
    3,889
    OP, go to the Documents\Ubisoft\Blacklist\videoSettings.ini file, open it with Notepad, and set Occlusion_Off=2 to Occlusion_Off=0. If you want to clean up the image quality you can also set UseMotionBlur=1 to UseMotionBlur=0.

    You will have to right click the ini file, click properties, and change the Attributes to Read Only or the game will revert to Occlusion_Off=2. As also mentioned, turn off VSync, and as well use just FXAA. With these settings I can run everything else max at 1080p on my 7970 with 90+ FPS, and that's on DX11 btw.
    Share this post