1. #11
    Myosos's Avatar Member
    Join Date
    Nov 2012
    Location
    France
    Posts
    79
    Originally Posted by lbaum Go to original post
    I don't understand this....my friend and I spent 2 hours last night screwing with ports, putting our comps in a DMZ, and removing firewalls and routers (and, yes, we patched the game on day one). And, still we were not able to play the game together (though we can both play all the modes with random people).

    Yet I have played a hundreds of online games over the last five years and never had to do anything other than fire up the game and play, including many games from studios with much smaller teams and way less support and experience.

    So, with all due respect to you Ubi-Mush, instead of continuing to tell me to to 5 different things with ports and host files and firewalls....or to put in a support ticket....why doesn't Ubisoft do what everybody else in the gaming industry does (and has done for the past 10 years) that allows me to play my games with my friends without thinking about it, and then patch the game.

    Why, Ubisoft, don't you simply provide me with the product you promised and the product I paid for? You know, the one where I can play this game with my friends? It does, after all, say that I can do this all over your documentations and, guess what, I can't.

    After two-plus hours of troubleshooting, I feel like I have done my part. Now it is your turn Ubisoft.
    Thank you for summarizing what I think.

    Please, Ubisoft, for once, DO YOUR JOB!

    I really love your games, but I still have this feeling when I buy one of them : "Is this actually gonna work?"...

    No, it won't.
    Share this post

  2. #12
    Seems there is at least two other threads for this now:

    http://forums.ubi.com/showthread.php...-Op-Connection
    http://forums.ubi.com/showthread.php...ils-to-connect

    Why isn't there and "issues" forum? This thread was commented on twice today (about 5 hours ago) and it is already buried on page 5. It is no wonder things aren't being addressed or communicated about.
    Share this post

  3. #13
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,342
    Originally Posted by lbaum Go to original post
    Seems there is at least two other threads for this now:

    http://forums.ubi.com/showthread.php...-Op-Connection
    http://forums.ubi.com/showthread.php...ils-to-connect

    Why isn't there and "issues" forum? This thread was commented on twice today (about 5 hours ago) and it is already buried on page 5. It is no wonder things aren't being addressed or communicated about.
    Hi,

    The team are aware of some issues affecting some players - this is under investiagtion, however people affected need to be talking to support: even if they can't issue you an instant fix [due to the issue being possibly external] - your reports are vital.


    If you are not contacting them and just waiting for a fix, it may take a while - since support need to know detailed information from those having the issue, since it's not affecting everyone.


    The forums, are not a replacement for talking to support - so please do use them.

    www.support.ubi.com - they should get back to you with a FAQ / first contact within 48 hours - however they do not work the weekends or holidays, so it maybe slightly longer - however it's important you tell them you have the problem, so they know the numbers affected.



    There is a technical help forum - however it's not a replacement for contacting support.
    Share this post

  4. #14
    As an FYI, I have turned in a ticket to support and I just created a post in the Technical Issues section for Uplay, right here: http://forums.ubi.com/showthread.php...p-with-friends

    I am not sure if that is the place to which you were referring. The "Technical Help" Section of the Splinter Cell forums is a self-help area. So that doesn't feel like it is the right place to post.

    Sorry if my tone sounds frustrated, Mr_Shade, I am trying to stay constructive. But, I must admit, it is very frustrating to pay for a product and not to receive it as promised, and then to feel as if nothing is being done to fix it. So, sorry.
    Share this post

  5. #15
    Mr_Shade's Avatar Senior Community Manager
    Join Date
    Nov 2009
    Location
    EMEA CRC
    Posts
    21,342
    Originally Posted by lbaum Go to original post
    As an FYI, I have turned in a ticket to support and I just created a post in the Technical Issues section for Uplay, right here: http://forums.ubi.com/showthread.php...p-with-friends

    I am not sure if that is the place to which you were referring. The "Technical Help" Section of the Splinter Cell forums is a self-help area. So that doesn't feel like it is the right place to post.

    Sorry if my tone sounds frustrated, Mr_Shade, I am trying to stay constructive. But, I must admit, it is very frustrating to pay for a product and not to receive it as promised, and then to feel as if nothing is being done to fix it. So, sorry.

    Hi,

    No problem, I can understand the frustration, however many people ignore support completely and wonder were they are - or just wait for a patch, which may not be always incoming.

    As I said, the Tech forum is a community based one - it's an option if others have the same issue [depending on the problem they maybe able to offer some help] - however you should always contact support directly from the support site - they do not always post to the forums, since they need 1 to 1 discussions with people.

    So, you have to forgive myself and the other FM's for reminding people to contact support - while many do - some don't even know about them, so it has to be asked.
    Share this post

  6. #16
    yup can't connect with fellow forum members but i can with randoms..... ffs.
    Share this post

  7. #17
    I would use support but last time I did they wanted to see proof of purchase and the serial number of the product. I had the serial number but not proof of purchase for a 2 year old game, Splinter Cell Conviction. The game doesn't work now as it redirects me to steam for some reason when I press play in Uplay. So I closed the ticket and cracked the exe to play the single player part of a game I owned on Uplay.

    Anyway back on topic. I have the same problem with a friend of mine. We tried everything, opening ports on our routers, adding all the exe to the firewall and nothing works. So I'm waiting impatiently for a patch from Ubisoft.
    Share this post

  8. #18
    I have done everything possible to be done.

    I WANT MY MONEY BACK~!
    Share this post

  9. #19
    What a load of crap your games are becoming with online connections, do this do that with your ports wtf are you for real, no other game i have to do this and i have hundreds, just uplay DRM that is your problem, new patch DOES not work, doing tickets for support DOES not work, do you ever listen, sick to death of your badly ported games i really am.
    Share this post

  10. #20
    Okay, I just want to let you guys know this might be because you have different versions of the game. Check out my thread about this specific problem alot of people seems to have on the PC version of the game. Make sure your friends check their version and make sure it is the same as you got.
    Share this post