1. #1

    Can't Launch Blacklist via Steam or Uplay

    So I just spend 20 hours downloading Blacklist and when I launch it through steam Uplay comes up obviously and it starts doing some **** but after a few seconds I get a popup on Uplay saying "Thanks for playing Splinter Cell Blacklist!".... Any Idea what to do its getting pretty annoying.
    Share this post

  2. #2
    ya same with me. when I launch the game through uplay almost immidiatly I get a after action report saying thanks for playing with 0 hours and 0 minuts and the game just refuses to launch. so far I restarted my computer, reset uplay. redownloaded the game. that took about an hour and still after that no luck. and than this morning the game wouldn't show up because of technical difficulties. whats is up uplay? this **** getting old. quick
    Share this post

  3. #3
    Same problem for me as well. I've reinstalled the game, reinstalled uplay, rebooted my pc, rebooted steam, and messed with compatability modes. NOTHING WORKS!!!! It's like ubisoft doesn't even care about the PC community, they want everyone on a console so that's where all the support goes. This is getting rediculous, every ubi-game I've purchased for PC I've had some kind of issue with, and frankly I'm about to give up on this publisher because of uplay.
    Share this post

  4. #4
    Ok I figured this out. Go to your Program Files and look in the Ubisoft folder where the game is installed. Click Blacklist_game Application and Uplay will launch. Log in to Uplay then click the icon again the game comes up. Try it on at let me know if it works for you guys.
    Share this post

  5. #5
    Edit your VideoSettings.ini located in the following location:
    C:\Users\<yournamehere>\Documents\Ubisoft\Blacklis t\videoSettings.ini

    I just typed VideoSettings.ini into the start menu and it pulled it up that way too.

    Change the "WindowStyleFinal=1" option to 0 or 2.

    0 = Windowed
    1 = Fullscreen (default)
    2 = Windowed Fullscreen

    0 and 2 both allow the game to start.
    Share this post

  6. #6
    I want to see if this is the same problem I have (totally). Try launching the game again and then... Can you guys go to Start > Run > type in "eventvwr" without quotes. and click on windows logs > application . See if you can find an application error and confirm its the same error I have:

    Faulting application name: Blacklist_DX11_game.exe, version: 0.0.0.0, time stamp: 0x52069460
    Faulting module name: Blacklist_DX11_game.exe, version: 0.0.0.0, time stamp: 0x52069460
    Exception code: 0xc0000005
    Fault offset: 0x0124a1cc
    Faulting process id: 0xe28
    Faulting application start time: 0x01ce9e24a33b0340
    Faulting application path: C:\Program Files (x86)\Ubisoft\Tom Clancy's Splinter Cell® Blacklist™\src\SYSTEM\Blacklist_DX11_game.exe
    Faulting module path: C:\Program Files (x86)\Ubisoft\Tom Clancy's Splinter Cell® Blacklist™\src\SYSTEM\Blacklist_DX11_game.exe
    Report Id: e6fe7440-0a17-11e3-ab76-001fbc00864f
    Share this post

  7. #7
    Originally Posted by PerfectVolta67 Go to original post
    Edit your VideoSettings.ini located in the following location:
    C:\Users\<yournamehere>\Documents\Ubisoft\Blacklis t\videoSettings.ini

    I just typed VideoSettings.ini into the start menu and it pulled it up that way too.

    Change the "WindowStyleFinal=1" option to 0 or 2.

    0 = Windowed
    1 = Fullscreen (default)
    2 = Windowed Fullscreen

    0 and 2 both allow the game to start.
    Confirmed. Great job.

    Does anyone else have this problem and use an NVIDIA 6XX ?
    Share this post

  8. #8
    My problem didnt start till after that half assed 1st patch apparently when they added something to the code that AVG protested against then when i tried to put it in as a exception, avg froze, havent been able to play since. Really? What the hell did they add that had AVG having a fit? And the previous 'fix' doesnt fix jack. Before when i launched the game you'd have the windows grey window open, rev up and shut down then have a dos window open up. Now that dos window doesnt open. I guess im gonna have to delete everything and re install without that damn patch.
    Share this post

  9. #9
    Originally Posted by PerfectVolta67 Go to original post
    Edit your VideoSettings.ini located in the following location:
    C:\Users\<yournamehere>\Documents\Ubisoft\Blacklis t\videoSettings.ini

    I just typed VideoSettings.ini into the start menu and it pulled it up that way too.

    Change the "WindowStyleFinal=1" option to 0 or 2.

    0 = Windowed
    1 = Fullscreen (default)
    2 = Windowed Fullscreen

    0 and 2 both allow the game to start.
    This worked once and only once. Now when I start the game it says "System Validation in Progress" and it automatically sets it back to 1 so the game won't start again. Anyone else having that issue?
    Share this post

  10. #10
    Camadarie's Avatar Junior Member
    Join Date
    Dec 2009
    Location
    Cheyenne, WY
    Posts
    6
    Originally Posted by NTPrime4 Go to original post
    This worked once and only once. Now when I start the game it says "System Validation in Progress" and it automatically sets it back to 1 so the game won't start again. Anyone else having that issue?
    I'm having the exact same problem as you are. I've tried all the fixes people have posted, and even tried changing the videosettings.ini. Then it went and changed it back to one, so glad I spent all day downloading a game that doesn't work properly for PC.
    Share this post

Page 1 of 4 123 ... Last ►►