1. #21
    Originally Posted by Ubi-Mush Go to original post
    Thank you for posting this Nicolas, I will pass this along to the development team.
    Can you also tell them a lot of Steam users still can't go past the damn pre-load. Store said August 23 was the release date and it's already night time for August 24, 2013 and it's still in pre-load!

    Activated it on Uplay but playing it will just open Steam... and that pre-load complete message.
    Share this post

  2. #22
    hello I just bought splinter cell blacklist and I'm not getting to play in online mode or in cooop nor in multiplayer so I can play the solo campaign
    if you do not help me solve the problem I want my money back for this game and too expensive to give this kind of problem
    Share this post

  3. #23
    No thanks to the slow Support from Ubisoft, 1 reply in 4 days with a link to the non-working FAQ, I've solved the problem on my own. I've had to install the game on the C: drive although I've change the default path on the C: drive. Who really installs their games in C:\program files and really uses special characters for "Trademwark" and such is beyond me...

    Trying now to move the game to drive F: and set a symbolic link to the original install location on drive C: ...

    Btw who at Ubisoft thinks that deleting a 20 GB downloaded installer after installing the game without giving the user a choice to backup the files is a good idea? There are still a lot of people out there without fast connections and unlimited data plans ...
    Share this post

  4. #24
    I am also having the same problems as the guy above me Come on Ubisoft ! I've waited too long for this game and now I cant even play it Expecting a fix soon !
    Share this post

  5. #25
    I wish I was that clever.

    Share this post

  6. #26
    I get the same exception code. The fault offset and faulting process ID terms are different for every Blacklist startup crash -- which doesn't surprise me.
    Share this post

  7. #27
    Yeah, having the installer disappear is ridiculous. I've had had other downloaded Ubisoft games offer a backup disc for a small fee, but I didn't see that option for Blacklist.
    Share this post

  8. #28
    >> Ok I figured this out. Go to your Program Files and look in the Ubisoft folder where the game is installed. Click Blacklist_game Application and Uplay will launch. Log in to Uplay then click the icon
    >> again the game comes up. Try it on at let me know if it works for you guys.

    I've tried that, but it hasn't helped. I even tried renaming "blacklist_game.exe" to the dx11 filename, to try to force Uplay to load the other executable -- no luck there either.
    Share this post

  9. #29
    Okay, so I found a solution that worked for me...

    I kept getting Uplay Launcher.exe has stopped working the moment I press "Play Splinter Cell Blacklist: Standard or Deluxe" in that popup that occurs after the patcher...

    JUST DON'T HIT OKAY! Hit cancel, then try "Play" from the Uplay Interface.

    This worked for me AFTER I did the whole changing the videosettings.ini to 0 or 2, I'm not sure if it would've worked the same prior.
    Share this post

  10. #30
    OK, not sure if this will apply to you, but here we go. I have updated everything on my system. Yes, that includes windows updates, seeing as I am using windows 8.1, I went into the default folder where blacklist was installed, C:\Program Files (x86)\Ubisoft\Tom Clancy's Splinter Cell® Blacklist™\src\SYSTEM. There were two exe files there, so I set them up to be compatible with windows 7. Next I went to the uplay file, and also set that up with windows 7 compatibility. Then finally I gave all three of these programs administrative privileges. Obviously this fix assumes you are running windows 8 or higher. For me, the documents folder, and the two folder's where uplay, and Blacklist were installed were on the main hard drive.

    Hope this helps have a nice day.
    Share this post