1. #1
    Hello, I just purchased this game via steam. Upon loading this game, I can see all of the intro videos. I am able to create a profile. Then, I load story mode. The opening cutscene begins to play (with the face off between the two characters), it stops in the same spot every time and crashes to the desktop. I have updated all my drivers and still have the issue. My system is as follows:

    OS: Windows Vista 64
    CPU: AMD Phenom 9850 BE
    GFx: ATI 3870 X2
    MB: Asus M3a32-MVP Deluxe 790FX
    Ram: 4 gigs DDR 400
    sound: onboard (MB above)
    Share this post

  2. #2
    FredEx919's Avatar Community Manager
    Join Date
    Oct 2008
    Posts
    2,984
    There are a few things that may help with this problem, I would start by making sure you have the latest Display Drivers for your ATI graphics card. Also be sure to download the latest sound drivers as well. Once you have updated these, try running the game again. If you continue to have trouble try the steps listed below.

    Try changing your audio device settings

    1. Open the Control panel
    2. Choose Sound
    3. Select your audio device
    4. Choose properties
    5. Switch to the advanced tab
    6. Change the default format to DVD quality
    Share this post

  3. #3
    Mine was doing this the first time because Call of Juarez Bound in Blood is a game that does not like you overclocking your graphics card. Make sure it's not overclocked, at least when you play this game.
     1 people found this helpful
    Share this post

  4. #4
    Thanks guys. The audio quality setting did it. What an odd glitch!
    Share this post

  5. #5
    Hi!

    My problem is similar but my computer shut down during cutscenes,not at all and sometimes in duel.
    The game runs good.Whats the solution?
    Thanks!
    Share this post

  6. #6
    Originally Posted by Metontour Go to original post
    Hi!

    My problem is similar but my computer shut down during cutscenes,not at all and sometimes in duel.
    The game runs good.Whats the solution?
    Thanks!
    still have not found a solution as well,
    have played the entire game when I had vista, no problems at all !
    now with win7 32-bit it crashes now and then, but shuts down my machine completely.
    before It crashed when I entered the trenched to go around the troops.
    today I could overcome this point, and now it crashed while being inside the trenches.
    with the shooting around corners part. I also got killed, it reloaded without a problem,
    also auto saving doesn't seem the entire problem.

    does anybody have a solution ?
    Share this post

  7. #7
    I set the audio to 44100 hz, 16 bit; put the unicode to english (which seemed a solution) but still no use.
    i was able to come as far as rescueing thomas and using the rattling gun, but the next stage it again, shut down my machine completely.

    Dear mods, isn't there a patch available to fix this problem ? it seems to be a very weird win7/win8 associated problem, It's very weird.
    note: i'm using a dvd version.
    Share this post

  8. #8

    Excellent to find a solution . had not got passed till I saw your fix

    Originally Posted by FredEx919 Go to original post
    There are a few things that may help with this problem, I would start by making sure you have the latest Display Drivers for your ATI graphics card. Also be sure to download the latest sound drivers as well. Once you have updated these, try running the game again. If you continue to have trouble try the steps listed below.

    Try changing your audio device settings

    1. Open the Control panel
    2. Choose Sound
    3. Select your audio device
    4. Choose properties
    5. Switch to the advanced tab
    6. Change the default format to DVD quality
    Totally excellent. How you knew that I dont know.. btu thanks
    Share this post

  9. #9
    HI,My problem is similar but my computer shut down during cutscenes,not at all and sometimes in duel.









    __________________________________
    Fifa 15 PS4 Coins
    Fifa 15 XBOX Coins
    Share this post