1. #1

    Posible Fixes for Yeti Minidump Error and "Connection to server lost"

    I bought this game about 3 weeks ago and since then i have being trying to make it work. I l always liked Tom Clancy's games and i thought to give Future Soldier multiplayer a try.

    After the installation and patching it up to v1.6, I encoutered the Yeti Minidump Error.
    Installend a fresh Windows 7 -> didnt work, did al the fixes a could find on the internet and this forum -> still didnt work.
    So I tried installing it on a different system, my laptop, and guess what, no Yeti error. Then I came with the brilliant ideea (took me about 2 days to figure it out) to copy the installed files from the laptop to my PC and the Yeti error was gone. So the first tip is this:
    - try and install the game on different systems and see on which one it works, then copy the folder to your system, the one on which it isn't working. Make sure that you have the game already installed on the system on which it isn't working and just copy and replace the game folder. And also, uninstall the game and delete any files linked to your game from the computer from which you copied the game folder/files, the owner would like the new free game and I think you would like it if he stole your account.

    The next fix is for the "Connection to server lost" problem.
    I was getting that a lot of times, played a match and then connection lost... Did some research and tried multiple fixes found on this forum and all of them made my day. I am no longer the "Connection to server lost" problem. and here is what i did:
    - I port forwarded this ports on my wireless router:
    GRFS Ports: TCP: 80, 1001, 1002, 2346
    UDP:10007, 15765, 24340, 24360

    Uplay Launcher: TCP: 80, 443, 13000, 13005, 13200
    Also make sure that the UPnP is enabled.
    If you dont know how to do it, google is your friend, like it was for me
    - I have added the same port to the Windows Firewall just to be sure. Go to Windows Firewall in Control Panel -> Advanced settings -> Inbound Rules -> New Rule. Do this for every port
    - I also added my system and IP in the DMZ tab of my router. Again, Google is your best friend.
    - And the last thing i did was to increase the MTU value in the router settings. I have a DSL connection with PPoE. I googled a bit and found out that increasing the MTU value can bring greater efficiency because each packet carries more user data while protocol overheads. But there is a max for what you can set it up. In my router setting the value that you could imput is between 512 and 1492. Do not put insert a value bigger that the max for your router/modem.

    All these things have helpt me out and i thought to share them to other who enjoy this game and can't play because of this faults.I
    As a last thing, I am sorry for my not so good english, I am from Romania, Europe and I learnd english by myself.
    Hope this post helps you out and good luck
    Share this post

  2. #2
    RAPXTOR's Avatar Senior Member
    Join Date
    Aug 2012
    Location
    Portugal
    Posts
    1,016
    Originally Posted by DubMonstaa Go to original post

    The next fix is for the "Connection to server lost" problem.
    I was getting that a lot of times, played a match and then connection lost... Did some research and tried multiple fixes found on this forum and all of them made my day. I am no longer the "Connection to server lost" problem. and here is what i did:
    - I port forwarded this ports on my wireless router:
    GRFS Ports: TCP: 80, 1001, 1002, 2346
    UDP:10007, 15765, 24340, 24360

    Uplay Launcher: TCP: 80, 443, 13000, 13005, 13200
    Also make sure that the UPnP is enabled.
    If you dont know how to do it, google is your friend, like it was for me
    - I have added the same port to the Windows Firewall just to be sure. Go to Windows Firewall in Control Panel -> Advanced settings -> Inbound Rules -> New Rule. Do this for every port
    - I also added my system and IP in the DMZ tab of my router. Again, Google is your best friend.
    - And the last thing i did was to increase the MTU value in the router settings. I have a DSL connection with PPoE. I googled a bit and found out that increasing the MTU value can bring greater efficiency because each packet carries more user data while protocol overheads. But there is a max for what you can set it up. In my router setting the value that you could imput is between 512 and 1492. Do not put insert a value bigger that the max for your router/modem.

    You did a lot of work, your first idea i never remenber to try it when i had some issues, but its a good idea, I also did that with other games, for other reason of course, and it worked very well, but about the connection lost, most of the times, its not bc your connection, but bc of the host connection speed/quality, it cant handle to many players connected at the same time, it doesnt matter if you have a high speed, its not your connection that are processing the game, is the Host, and i think that with some little change in their system, they could end most of the CL that happen now, if the game was able to choose the Host by quality speed or even set one minimal requirement upload speed to be host, at least the LC didnt happen so often.
    Maybe they are still finding a way to do this, since their last games suffer from the same problem, even that FC3 multiplayer is far worst than GRFS.
    Share this post

  3. #3
    Thank you for your knowledge, to be fair I didn't know the problem that you posted about the connection lost, like i said i just got the game.
    But on the other side, the things that i changed in my router/system seem to work, for me atleast. Now I am able to play up to 10-12 matches without losing the connection and i am pleased that it works.
    I posted this so that it might help other people so that there will be more players actually playing the game.
    Share this post

  4. #4
    RAPXTOR's Avatar Senior Member
    Join Date
    Aug 2012
    Location
    Portugal
    Posts
    1,016
    Originally Posted by DubMonstaa Go to original post
    Thank you for your knowledge, to be fair I didn't know the problem that you posted about the connection lost, like i said i just got the game.
    But on the other side, the things that i changed in my router/system seem to work, for me atleast. Now I am able to play up to 10-12 matches without losing the connection and i am pleased that it works.
    I posted this so that it might help other people so that there will be more players actually playing the game.
    Im the one who thanks, we here, are in need of people that post/share solutions, it always help somebody.
    Share this post

  5. #5
    ED1313_268's Avatar Member
    Join Date
    Dec 2012
    Location
    Australia
    Posts
    67
    Thanks heaps guy, but been there done that and nothing works! RAGE!!!!!!!!!! WE SHOULD NOT HAVE TO DO CRAP LIKE THIS!!!!!
    Share this post