1. #1

    hold cover swap

    Hi guys,

    i hgavejust started playing the champaign. am stuck at a place wher ei need to hold cover swap.

    it says press W to hold cover swap i tried pressing w nothing seems to be happening. my kb is working fine.

    please help me
    Share this post

  2. #2
    press W and then press space to jump or shift over the wall
    Share this post

  3. #3
    i have to run to the other side.

    bolivia, sucre.

    tried w + space

    didnt work
    Share this post

  4. #4
    Then you want to aim at where you need to run and press and hold SHIFT or what ever your sprint button is
    Share this post

  5. #5
    i did but it didnt work. i tried to change it to shift key.

    it says hold shift to swap cover. i press and hold shift key it didnt work too...

    the cursor went missing.
    Share this post

  6. #6
    I have the same problem, my cursor is missing, and nothing happens when I hold the sprint key down.
    Share this post

  7. #7
    smokey make sure you dont have an xbox controller or if you have a game pad that you disable to joystick on it like on the g 13 it is mistaken as an xbox controller and overrides the keyboard
    Share this post

  8. #8
    I do have the g13 and will try what you said to see if it works, I am on PC so not using an xbox controller, I could never get used to them. Well tried what you said, and no difference, even disabled the G13 and still the same, not sure what the problem is, maybe time to get my money back from Steam if I can't play the game, seems I am not the only one having this problem.
    Share this post

  9. #9
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    21,242
    Hi smokeycvfr, it could be because the G13's drivers are affecting it, have you tried uninstalling any drivers? Also are you up to date with the patches?

    If this doesn't solve it then please contact Technical Support who will be able to take a look.
    Share this post

  10. #10
    I will look to see if there are any updated drivers for the G13, but the games works with the G13 except for the hold swap key, I wish I could disable that as it is a silly thing to have anyway. I get a game for realism, not to have everything done for me. I have also contacted tech support but no answer yet.
    Share this post