1. #1
    Ubi_Antoine's Avatar Community Developer
    Join Date
    Jun 2011
    Malmö, Sweden

    Bugs Report - Input



    From now, please report any Title Update 1.3 / input issues here: http://forums.ubi.com/showthread.php...eedback-Forums

    Thanks a lot!


    The team continues to work hard, improving the game experience, supporting the title and listening to the feedback. There are multiple updates planned over the life of the game and here is some additional information on to what exactly each type of update contains: http://ghost-recon.ubi.com/gr-portal...t=tcm:6-231-32


    This thread is all about "input" issues.

    Please use this thread to report any input issues: no mouse input, issues with keyboards,...
    Repro steps, your PC configuration and of course your mouse/keyboard models are essential.
    We'll go very often on this thread and this will help us fix as soon as possible the potential bugs.
    Many thanks!

    Please read before posting


    Known issues

    You should update your mouse and keyboard drivers to the latest version before posting.

    The team is actively working to resolve most issues as soon as possible. The next title update (1.3) will specifically introduce fix for input. More details and (temporary) workarounds below.

    - The game is running with keyboard/mouse OR gamepad. In order to play with the Keyboard/mouse you should remove all other peripherals (game pads, joysticks, wheels etc).
    - If you had a controller installed on the PC please try to uninstall the controller drivers. If you have other input devices linked to the PC (tablets) please remove them if you encounter input issues.
    - There is a known issue linked with Windows Vista (playing under build-in administrator account) and Fraps application. In case you use them please try to close any video capturing applications and play the game under another Windows account (create one if you do not have one created).
    - Sometimes, the game is not creating the save profile (player is prompted each time with the Enter you name dialog). This may be linked with the above issue.
    - Reported not supported hardware : Razor (Lycosa, Abyssus,Nostromo, Mamba, Copperhead), Cyborg R.A.T. 3 and 7, G400,G500, Oscar X7 XL 755K, Logitech G3, G9x, mx518,MX 400, M950, M570,Tt eSPORTS MO-BLK002DT, SideWinder X5. For all these hardware the only proven solution for the moment is to uninstall them (uninstall the drivers) and connect the mouse as a plug-and-play standard mouse (if still not working try a simple mouse). Dev team identified the issue and is working to have a quick patch.
    For any other issues with the mouse input please tell us the mouse type you are using.

    Temporary workarounds

    Mouse not detected (keyboard working well) – is happening on some advanced mouse solutions;
    • Temporary workaround = uninstall the mouse/keyboard drivers; plug the mouse/keyboard as a standard PC input device.
    Mouse not detected (keyboard working well) – is happening if you have other devices plugged in the computer or driver for them installed;
    • Temporary workaround = unplug the controllers/devices; uninstall drivers.
    Mouse not detected (keyboard WASD not working) – may be encountered with certain Windows configurations;
    • Temporary workaround = create a new Windows user account and play the game from that account.


    Please use these threads ONLY for the purpose of reporting Bugs and issues.

    Post ONCE with details - if you need to add something else, please edit your original post, rather than making a new post.

    Offtopic posts - chatter and posts not relating to the topic WILL be deleted.

    Please also remember you should contact Ubisoft Support about support issues, such as this.
    Ubisoft Support Website
    Share this post

  2. #2
    I am using Logitech G500 and Razor Lycosa.
    When binding my side mousebuttons in controls suddenly my A key (move left) unbinds. I rebind my A key and then my mousebutton unbinds again.
    So I basically can't bind my extra mousebuttons as I don't want my A key unbinded.

    This only happens with one mousebutton, other button works fine.
    Share this post

  3. #3

    Logitech MK710 wireless combo

    I am using Logitech MK710 wireless combo. No other gamepads/controllers, nothing to disable in Device manager. Only HID devices are related to mouse/keyboard and Z68 chipset. Tried uninstalling/reinstalling latest Logitech Setpoint to no avail. WASD movement not working (the only keys that work are Shift Space ESC and Tab). Mouse look not working.
    Share this post

  4. #4
    Left joystick (for movement) does not work. All other gamepad inputs appear to work properly (map, pause, switch shoulder, etc). `WASD` does not work, but other keys (CTRL, ESC) do.
    Save profile not working either as the "Enter your name" dialog keeps appearing.

    Windows 7, 64 bit, 8GB ram
    ATI Radeon HD 6870
    Razer Abyssus mouse
    Logitech Dual Action gamepad

    Game was purchased through Steam. Tried using x360ce without improvement.

    Also, I am part of the closed beta for Ghost Recon Online which has none of these type of input bugs!

    Edit: Uninstalling Razer Abyssus driver and unplugging Logitech gamepad did nothing to fix any of the problems.
    Share this post

  5. #5
    The issue of movement needs to be resolved NOW, before any other change tweak or issue is addressed. You must change this TODAY. This is insane to think you delayed the game for an extra couple weeks to pick your own asses.
    Share this post

  6. #6
    Originally Posted by Incubo8705 Go to original post
    The issue of movement needs to be resolved NOW, before any other change tweak or issue is addressed. You must change this TODAY. This is insane to think you delayed the game for an extra couple weeks to pick your own asses.
    +1 to that. This is literally first time in my life I physically can't play a game.
    Share this post

  7. #7
    I'm not at home so I can't see what mouse keyboard combo I had. The only problem I had was that I couldn't use mouse look when playing. Mouse worked fine in the menus. I discovered that once I unplugged my USB flight stick(pretty sure it's Logitech) I could use the mouse to look around and game played fine(except the unusually long loading screens which occasionally didn't load at all). You really need to add an option in the menu to choose between mouse look and gamepad.
    Share this post

  8. #8
    i know this one is more of a rare problem, but i know im not the only one...
    just like the rest of you, my game is broken, but when i try to select a resolution in the graphics options, i only have 3 options. ive tried scrolling, using WASD and arrow keys, but there are only three there
    Share this post

  9. #9
    WASD and mouse input problems

    Logitech G510 Keyboard
    Cyborg R.A.T. 3 Mouse

    No other inputs i.e gamepads, etc.
    Share this post

  10. #10
    So why did you not add an option to "use gamepad" to the game? I find it a tad weird that my ps2 lookalike gamepad is reported by your game as an xbox controller AND that I am forced to disconnect it when I start this game less it thinks I want to use a gamepad to play this game.

    Note: if I disconnect the gamepad I have no problems with the input (however, it would have been nice to have a way to access the mapping ingame instead to have to exit the current mission to modify a setting or to check the mapping.
    Share this post

Page 1 of 36 12311 ... Last ►►