1. #1
    AntiChrist7's Avatar Senior Member
    Join Date
    Jul 2009
    Location
    Belgium
    Posts
    2,009

    pc servers broken?

    yesterday when i wanted to play some ACMP, i always got in the loop of "searching for a program session" , with just me being in the lobby/waiting room. this takes ages, and he never finds anything

    today i tried it again, same result. my NAT is open (like always). And the synchronization when you start/stop ACR also takes considerably longer

    anyone else has this?
    Share this post

  2. #2
    Anykeyer's Avatar Senior Member
    Join Date
    Dec 2009
    Posts
    4,402
    Yes. For me this crap started only today
    It does not switch from SP to MP exec for longer than usual for me but matchmaking is totally broken now.
    - in lists low activity on all categories, i never saw this before at this time of day
    - it finds 40-60 sessions in each of main categories (how is that low activity?)
    - but it has trouble to connect, I usually end up in incomplete session with another 1-2 players waiting for synchronisation
    - and only after many retries it gives me session full of people
    whats going on? is it matchmaking fix for faster creating new sessions with a group? because it seems like incomplete sessions is a priority unlike before
    if this is the case than it does not work. because it still takes forever for other players to join. but with matchmaking like this you can rename "play now" but.ton to "play after 30 minutes"

    Other than that I have a few other issues:
    - started almost a week ago: extremely long save game sync in game launcher. strangely AC 2 is not affected despite using same save game sync functionality
    - started yesterday: switching back to SP exec from MP or PR (The Lost Archive) results in offline mode 90% of the time.
    - appeared only today: all in-game news in MP's data hub are listed twice

    My NAT is green
    Share this post

  3. #3

    Signed

    Oh thank god someone finally posted it.
    Yesterday it was acting up, All last night (weird sleep schedule) and this morning it's been right out BUSTED
    I found like 3 games this morning

    It seems to "look for games" but not actually connect to the server with the games on it or something like that
    because now and again it will do that and you can see 20-40 games up and running

    HELP US UBI !!!!!!!!!

    Share this post

  4. #4
    DirtyImpulz's Avatar Member
    Join Date
    Feb 2012
    Location
    Belgium
    Posts
    60
    I'm fairly new to the game, but this is kind of a bummer. Few weeks a go I almost instantly got into games. Now I seem to not be able to join one.
    At first I was like: "I sure hope this doesn't mean this game is dead in popularity.".
    But since you guys are experiencing the same problem. I guess there is something wrong with matchmaking.

    Kind of a bummer, especially since I don't have any friend in game yet. I solely depend on matchmaking.
    I Hope we get some response to what's going on.
    Share this post

  5. #5
    AntiChrist7's Avatar Senior Member
    Join Date
    Jul 2009
    Location
    Belgium
    Posts
    2,009
    yeah the only way i managed to play some games is by joining a friend who was already in a match. i i try to look for a match myself i dont find anything.

    on the plus side, i managed to increase my introductory score and im only one knife away from the artfull: hit a climbing templar with a throwing knife
    Share this post

  6. #6
    TB_Jaybird's Avatar Member
    Join Date
    Feb 2010
    Posts
    264
    I have been waiting for something like this.

    Ever since yesterday i cant get into any games even with green open NAT.

    My green NAT is open and when refreshed in-game it went from green to orange so go figure.http://youtu.be/95_8D9n4mVI

    Something fishy is going on again and they are not telling us.

    I am even getting INTERNAL ERRORS http://youtu.be/c4u20Ge5ceQ that close sessions.

    I was playing in OFFLINE MODE but ONLINE yesterday. WTF?
    Share this post

  7. #7
    Anykeyer's Avatar Senior Member
    Join Date
    Dec 2009
    Posts
    4,402
    Open NAT always goes to moderate after refreshing. Its a game bug. Just like "bad" upload (or Ubi really thinks that 20Mbit upload is bad for voice streaming). Your real NAT is what it shows right after you switch form SP to MP exec.
    Is anyone also gets offline after switching back from MP to SP?
    Share this post

  8. #8
    AntiChrist7's Avatar Senior Member
    Join Date
    Jul 2009
    Location
    Belgium
    Posts
    2,009
    i think its fixed, found a session right away. although it still takes its time to synchronize when you start and close ACR

    also finally got "the artful"
    Share this post

  9. #9
    Originally Posted by Anykeyer Go to original post
    Yes. For me this crap started only today
    It does not switch from SP to MP exec for longer than usual for me but matchmaking is totally broken now.
    - in lists low activity on all categories, i never saw this before at this time of day
    - it finds 40-60 sessions in each of main categories (how is that low activity?)
    - but it has trouble to connect, I usually end up in incomplete session with another 1-2 players waiting for synchronisation
    - and only after many retries it gives me session full of people
    whats going on? is it matchmaking fix for faster creating new sessions with a group? because it seems like incomplete sessions is a priority unlike before
    if this is the case than it does not work. because it still takes forever for other players to join. but with matchmaking like this you can rename "play now" but.ton to "play after 30 minutes"

    Other than that I have a few other issues:
    - started almost a week ago: extremely long save game sync in game launcher. strangely AC 2 is not affected despite using same save game sync functionality
    - started yesterday: switching back to SP exec from MP or PR (The Lost Archive) results in offline mode 90% of the time.
    - appeared only today: all in-game news in MP's data hub are listed twice

    My NAT is green
    Every single thing you said I will second.
    Share this post

  10. #10
    Finding one game every 5-10 minutes 30-60 minutes if i'm unlucky, mind you, this is using play now function
    and i get games that i wouldn't want to play like deathmatch... Always deathmatch.

    Not even 3 days ago i was finding a game OF MY CHOOSING every 5-30 seconds
    Is nothing wrong at all ? Did the community for this game die in the last 3 days ?


    *edit*
    I just thought of something, I bought the game when it was on sale on steam.
    Maybe the PC community for this game was already dead and the games i was finding were from steam sales and people didn't like it and quit playing...
    Is this possible ? Yes... ****....

    You see ubi ? This is what happens when you plaster your game with DRM you make the pc community pissed off and now you have no audience except for impulse buyers and rich kids who won't play the game more than once, I hope your sales die if this is indeed what is going on.
    Share this post

Page 1 of 11 123 ... Last ►►