1. #1
    hi all,

    i tried to get onto a dogfight but found out i needed 2 update my game so i was wondering if u could download 4.2 straight away or whether u had 2 go up in order cause my version is 3.00 which is the origonal version.
    Share this post

  2. #2
    Share this post

  3. #3
    Troll2k's Avatar Senior Member
    Join Date
    Nov 2001
    Posts
    1,686
    If you have just the standalone PF then you need 3.03,4.01,4.02.

    If you want the merged then you need FB+AEP+PF and then 3.03m,4.01m,4.02m.(m is for merged)
    Share this post