1. #1
    Hey, yesterday 23th march i played the singleplayer like whole day, when i try to open my launcher now i says the following in the Technical Log : Trying to get update information to C:\Users\John\AppData\Local\Temp\ubiEEF2.tmp.



    When i close the program and reopen it same message appears, sometimes it doesnt even open.

    what is going on? it worked yesterday?

    And if i search on AppData\Local\Temp\ubiEEF2.tmp nothing appears
    same goes if i search inside the Temp folder then i cant find the file.
    Share this post

  2. #2
    Hey, yesterday 23th march i played the singleplayer like whole day, when i try to open my launcher now i says the following in the Technical Log : Trying to get update information to C:\Users\John\AppData\Local\Temp\ubiEEF2.tmp.



    When i close the program and reopen it same message appears, sometimes it doesnt even open.

    what is going on? it worked yesterday?

    And if i search on AppData\Local\Temp\ubiEEF2.tmp nothing appears
    same goes if i search inside the Temp folder then i cant find the file.
    Share this post

  3. #3
    anyone?
    Share this post

  4. #4
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by spooky63:
    anyone? </div></BLOCKQUOTE>

    Have you tried Manually patching and updating the game ? Save the file to your Desktop, and then run it....You can also change your Web Browser, if needed.

    http://static3.cdn.ubi.com/ac_...therhood_1.01_ww.exe

    Also try deleting and removing the Hosts.txt file from your OS, though this shouldn't be done.

    This HOSTS.txt file's path should be something like this e.g. Your DRIVE LETTER name:\WINDOWS\system32\drivers\etc\hosts.txt. You must have full ADMIN rights to do any task, if under Win 7/Vista.



    -----------------------------------------------------------------------------
    Share this post

  5. #5
    ace3001's Avatar Senior Member
    Join Date
    Dec 2010
    Posts
    1,693
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by KingDaniel0:
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by spooky63:
    anyone? </div></BLOCKQUOTE>


    http://static3.cdn.ubi.com/ac_...therhood_1.01_ww.exe

    </div></BLOCKQUOTE>In case this doesn't work, try http://static3.cdn.ubi.com/ac_...hood_1.01_online.exe. For me, the quoted one didn't work. It said that it's not compatible with the game that's installed. o.O
    Share this post

  6. #6
    Ok, ty trying it now =)

    Edit:

    Nope, says i already got patch 1.01 and cant apply it since its only avaible for patch 1.00
    ...
    Anything else?
    btw i tried open port 1000, but didnt work either..

    more suggestions :P?
    Share this post

  7. #7
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by spooky63:
    more suggestions :P? </div></BLOCKQUOTE>

    Just try deleting and removing the Hosts.txt file from your OS, though this shouldn't be done. So first make a Backup.

    This HOSTS.txt file's path should be something like this e.g. Your DRIVE LETTER name e.g. C:\WINDOWS\system32\drivers\etc\hosts.txt. You must have full ADMIN rights to do any task, if under Win 7/Vista.

    And yes, if the game has already been patched properly, then the Manual Update won't work either.....You need to uninstall, and then reinstall both the UBI GameLauncher and the game. Try to disable any Windows/AV firewall, and make sure the UBI GameLauncher is given full access to the Internet.



    --------------------------------------------------------------------
    Share this post

  8. #8
    is there any way to save my save files from the single player mode? incase i gotta reinstall?

    Edit : Solved the problem a file were missing " i think " file name : "ACBSP.exe"

    just before i reinstalled the game i were looking at my installation folder, and i never found that file. however after i reinstalled the game, the file were there again. everything is working fine now

    Tip to Devs, Make a repair tool asap, so u can clikc the repair tool and it will download the missing files " if there is any missing files " to run the game!
    Share this post