1. #11
    Yes, I pressed those buttons in this order, but I don't see any patterns...? Some tiles only have darker grains. I started from the red point where the camera angle changes. Nothing!
    Share this post

  2. #12
    Mr Zebe D's Avatar Senior Member
    Join Date
    Jan 2004
    Location
    Luton, UK
    Posts
    6,440
    There is a bug where the graphics card driver is too new for URU. What card do you have and what driver version?
    Share this post

  3. #13
    NVIDIA GeForce4 MX 440
    Driver Version 6.14.10.6702
    Shouldn't be too new. And if it is, what does that mean - I can't play any further?
    Totally confused
    Share this post

  4. #14
    Hi BigBadBug0 and welcome to the forum.
    This doesn't mean you can't play any furhter in the other ages, but Kadish Tolesa won't be playable. And on other places you might see white "snow" patches. famous is the snowy Relto.

    The driver is indeed to new for your graphics card and Uru. (might not give problems with other games though)
    Best version to use is 56.72. Download this one from Nvidia and re-install it. In the techforum you can find several threads at the top of the list with instructions what to do to get your computer and Uru working together. Also there are several threads in there about the driverproblem.
    Goodluck!
    Share this post

  5. #15
    Oh yes! Thank you HannaGertie and Mr Zebe D! It works now
    Share this post

  6. #16
    Originally Posted by gloriaknisl1973 Go to original post
    I am stuck in Kadish Tolesa Age at the Tile Floor Puzzle. I cant seem to get through the tile puzzle. I have tried to find the beginning step with no success. I notice that the tiles change color when I go onto some specific tiles(thegioigachlatsan). Would that give me a clue that I am on the right track. I have purchased a walk through and it says that it is very simple. I cant seem to get passed it. Can anyone give me any advise?
    This is my first time i visit here and I found so many interesting stuff in your blog especially it's discussion, thank you.
    Share this post