1. #1
    I've been trying to do some level bombing with the B-25. In the tutorials I have seen, they say to go to the front gunner's position to first aquire the target. The problem is, when I get to the front gunners position, my plane loses power and starts dropping until I get back to the pilots position and increase the power. This happens whether I use the C key to move positions or go directly with an assigned key. Other than this, the bombing is going well. Anybody else run into this? As usual, I imagine it's something simple, but I can't seem to figure it out on my own. Thanks!!

    Biz
    Share this post

  2. #2
    Kapt_A's Avatar Member
    Join Date
    Nov 2004
    Location
    New England
    Posts
    278
    In Pilot position,adjust set course,then activate 'level stabilizer'. Your plane will hold level and straight course for you to set up your bomb sight.(This setting has to be assigned.)
    Share this post

  3. #3
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Kapt_A:
    In Pilot position,adjust set course,then activate 'level stabilizer'. Your plane will hold level and straight course for you to set up your bomb sight.(This setting has to be assigned.) <HR></BLOCKQUOTE>

    You are spot on there
    Share this post

  4. #4
    Yes, I know about the level stabilizer. But even with my level stabilizer on, when I go to the bombadier position everything is fine, but when I go to the front gunner position, the engines go to idle and the icon says "autopilot off". Toggling the autopilot doesn't seem to help the situation. This happens whether I use the C key or use a key mapped to the position to get to the front gunner. It's not mentioned in the tutorials so I am stumped.
    Share this post

  5. #5
    BUMP. Hhmmm, I really hope I'm not the only one with this problem.
    Share this post

  6. #6
    I realy hope you are the only one.
    Share this post

  7. #7
    Sorry, Adadaead, he's not the only one...

    This happens in offline games and is a glitch with the autopilot. It's a real pain in the @#$%! but I have a fix. You won't have to worry about it online.

    As soon as you leave the pilot seat the autopilot kicks in and if you have the level stabalizer on it decides to nose the plane down and kill everyone aboard for spite.

    However, if you're in bombsight mode (looking down at all the lovely landscape below) you can disable the autopilot and then enable the stabalizer. I set up my keys so I can do it really fast. The autopilot won't kick back in until you change views. Of course this doesn't help when you hop into the tail gunner position to take care of that pesky zero on your six...

    If you just want to practice level bombing I suggest creating a mission in the full mission builder specifically for that purpose. The autopilot won't kick in if you don't have any waypoints set and you can hop around the plane at will.

    BTW: If anyone knows of a way to disable the autopilot completely please let me know.

    S!

    CM
    Share this post

  8. #8
    it is disabled with full real settings
    Share this post

  9. #9
    Thanks JFC_Danger, but I just tried an offline mission with realism maxed out and the autopilot still kicked in. I tried a single mission and a campaign both.

    Is there a setting in the conf.ini file? I've looked through it and can't find anything.

    Thanks in advance!

    S!

    CM
    Share this post

  10. #10
    VW-IceFire's Avatar Senior Member
    Join Date
    Feb 2003
    Posts
    13,650
    Set a key for autopilot automation and turn it off.
    Share this post