1. #1
    I downloaded 1.0,then updated it with additional 1.1 files(overwrited the 'data' folder).

    This thing is HUGE!Over1GB!

    Anyways,when it`s enabled SH3 goes nutz.

    After Ubisoft and intro the screen with red loading strip is black,then the strip achieves 70% and game crashes to deskop.

    Any1 got sum clues?
    Share this post

  2. #2
    I downloaded 1.0,then updated it with additional 1.1 files(overwrited the 'data' folder).

    This thing is HUGE!Over1GB!

    Anyways,when it`s enabled SH3 goes nutz.

    After Ubisoft and intro the screen with red loading strip is black,then the strip achieves 70% and game crashes to deskop.

    Any1 got sum clues?
    Share this post

  3. #3
    hueywolf123's Avatar Senior Member
    Join Date
    Dec 2005
    Location
    Beneath the waves, Australia
    Posts
    1,731
    So, was your SHIII a clean install patched to 1.4? and all files were deleted including the files in 'my documents' ?
    Share this post

  4. #4
    Oh I don`t know bout my documents,gonna check that.Although I tried the mod right after system reformat so the installation is brand new,patched to 1.4 right.
    Share this post

  5. #5
    A friend of my has the same problem, after a clean install the game dont get past the loading screen after installing GW.
    Share this post

  6. #6
    i had a different problem, the sky in the game is black, and it adjusted some of the colors, mainly made them brighter. but those problems only started once i installed the mod
    Share this post

  7. #7
    I didn't do a "clean" install of SH3 or anything, just modded the game GW 1.1a right over my used and abused SH3, career and all. Works O.K. for me, although the Periscope view is very laggy when I first load a game, anyone else have this?

    Carguy, I remember seeing somewhere that when you install GW's you want to install version 1.1a without any other past versions of GW's installed.
    Share this post

  8. #8
    Yes,Werner I did that.

    Got the mod from here
    and extracted and overwritten files as suggested.Then updated with 1.1update data files(overwrite method).

    When game didn`t work I did exactly the same only this time without 1.1 update.No go.

    Game runs fine with mods disabled(JGSME).
    Share this post

  9. #9
    That website looked confusing as sh*t. Try this website Scroll to the bottom of the page and click the "Europe Mirror" (the main location is usually down) to find all 5 parts organized for your download. Then create a folder on your desktop called "Grey Wolves" or something similar. Once all parts are downloaded run the .exe - enjoy!
    Share this post