1. #1
    M_Gunz's Avatar Banned
    Join Date
    Mar 2007
    Posts
    8,989
    for those who missed it, can read but can't log in

    A good free cleaner is ccleaner.
    Share this post

  2. #2
    M_Gunz's Avatar Banned
    Join Date
    Mar 2007
    Posts
    8,989
    for those who missed it, can read but can't log in

    A good free cleaner is ccleaner.
    Share this post

  3. #3
    DKoor's Avatar Senior Member
    Join Date
    Oct 2006
    Posts
    5,498
    I can login, but I have to delete cookies constantly + site does not "remember" my login, so I have to do login every time I visit here. Something isn't quite fixed yet... either that or this site requires something special... but then again, when I think about it, it sure does...
    Share this post

  4. #4
    Tried deleting cookies several times. Even tried the old trick of logging in and out of the main UBI site. Problems with both Firefox and IE. Missing smileys, looping logins, unviewable posts...all are intermittant problems that come and go daily. There's a 50% change my sig won't display as soon as I post this.

    Not a cookie problem I think.
    Share this post

  5. #5
    Xiolablu3's Avatar Senior Member
    Join Date
    Jan 2003
    Posts
    8,755
    Thanks Max, it worked!!
    Share this post

  6. #6
    Others have been having problems and deleting their cookies isn't working.

    For me the smilies are broken as is the IL-2 Sturmovik banner at the top of the page.
    It seems my signature has been fixed for the moment though.


    Wheels
    Share this post

  7. #7
    Dance's Avatar Senior Member
    Join Date
    Jun 2005
    Posts
    2,667
    I have found that once all your cookies are deleted, logging in with I.E. has caused me no problems since, just do not save your name and password. Logging in fresh every time, I have been able to log in and post consistently since the problems began.
    Share this post

  8. #8
    Ditto for me Wheelsup.

    Dance, tried that also...still no luck. Problems are consistent across three different computers on three different networks regardless of whether I use Firefox or IE.

    Deleting cookies appears to temporarily aleviate the symptoms (such as the incredibly annoying looping login) but they always come back.
    Share this post

  9. #9
    M_Gunz's Avatar Banned
    Join Date
    Mar 2007
    Posts
    8,989
    I was able to get in and read but had to log in manually every time and then things got worse.
    I'd make a reply and when I came back hours later it wasn't there. But a day later it was.

    And after a couple days of that, I couldn't make replies at all. The login window would take my login.
    I changed my password and still couldn't log in.
    So I waited a couple days for UBI to get their code or maintenance together and still no luck.

    I deleted my cookies and cleaned up my system and registry using ccleaner and I've been able to log in
    and post since. Auto-fill works but auto-log does not. I run Mozilla Seamonkey, closest thing to the old
    Netscape all-in-one I liked so much.

    While this was going down I noticed threads went from barely moving to almost stopped and I decided that
    maybe some were having the same can-read-can't-login-and-post problem so I started this thread.

    Things are screwy which rhymes with UBI which to me is nothing new. Hey UBI, SH4 still resets my computer.
    FYVM for the $25 that -was- mine your DRM antics wasted. I look forward to not buying new games from you
    since my not being able to actually run said games seems to be part of your business philosophy. You get
    your jollies this way or is it just an obsession?
    Share this post

  10. #10
    Thanks for the tips Max. I couldn't post or see pm's and then ran ccleaner as you suggested. I normally don't like that product as it has knocked out my Internet a couple of time but it sure worked this time.
    Share this post