1. #1
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    Greetings,

    The following drives have been reported to have issues with "Virtual Drives" despite no Virtual Drive (Alcohol 120%, Nero Emulation, ...) software being installed.

    <UL TYPE=SQUARE><LI> Asus DRW-0402P/D
    <LI> PIONEER-DVR-A07XLA/B DRIVE Firmware (NEW) version 1.20
    <LI> Ricoh RW5125[/list]

    If you are having issues of this categorical type please try the following before posting:
    1) Upgrade your DVD drives Firmware. As detailed here.
    2) Install the latest updates to your OS and system drivers.
    3) Try this SafeDisc Driver Fix. (You can also get this fix Here from Ubisoft).
    4) Try the latest patch for Myst IV.
    5) Contact Ubi by going here and following the instructions.


    Finally, if none of the items 1-4 work, come here and let us know. Try Item #5 anyway, but while you're waiting go ahead and describe the problem to us and we'll see if we can help you out.

    Oh yes and --- This Thread has ZERO TOLERANCE for discussions of piracy. Any such postings may be deleted without any warning or explanation. If you are having a problem similar to someone else who has been told to contact Maztec in some way, explain your problem here and be patient. If Maztec doesn't get around to sending you a private message to help out, send him a private message explaining your problem in detail. He will do what he can to help you.



    ..... Volunteer Public Service Message Located Yonder .....

    Now for my sanity, Please remember that the people here that help you are volunteers. They do not work for UbiSoft, they are unpaid, they do this because they wish to help you. If you want to scream, cuss, shout, and complain angrily please take a deep breath and explain your problems in a kind civil manner. Or contact Ubi as detailed HERE. But please try and be nice to them also, they are people to. And if you really can't contain yourself long enough to send a message directly to Ubi, thus insisting on attacking them, me, or any of the volunteers, or heck anyone -- then place it over here in THIS THREAD. Where it will more than likely be editted to make it acceptable for reading by the general public. If it's unrecoverable, it will be deleted. We understand your frustration, some of us have experienced it ourselves, but we are volunteers. Did I mention that complaining directly to Ubi is more effective than complaining here? Not to discourage complaints, you're more than welcome to make them and if a moderator finds it well reasoned and reasonably well written they will be sure to pass it on to one of their supervisors (who are Ubi employees). You are more than welcome to gripe

    Now that we're through that, feel free to enjoy this thread.

    Maztec

    PS: I assume you noticed that the last paragraph or so there is a repeat from my other messages on this same topic. That's not an excuse not to read it, rather it means read it and if you forgot what it says, read it again :P.
    Share this post

  2. #2
    's Avatar Junior Member
    Join Date
    Oct 2004
    Posts
    6
    Where can we find the lastest patch? I've run the update launcher which reports no updates available.

    Thank you
    Share this post

  3. #3
    maztec's Avatar Senior Member
    Join Date
    Nov 2003
    Posts
    3,166
    There should be a patch available in the not so distant future. Once it's up I'll be sure to let you know via here

    Thanks for asking.
    Share this post

  4. #4
    I look forward to the patch...

    I've had the game for 3 weeks now so I would LOVE to actually play this game
    Share this post

  5. #5
    hey guys I just went out to the local Game Store and got a copy of Rome: Total War(Good Game). anyway I was getting the same problem with that game as I did Myst 4. A No CD Error so now im getting kind of upset but after browsing Activisions forms for awile I ran across something intresting "Nforce Drivers" the Drivers on the MoBo CD were not the most up to date. After going to http://www.nvidia.com/content/drivers/drivers.asp and downloading and installing the "Unified Driver" my prob was fixed I would try this on Myst 4 but im off playing new games for awile.

    Hope this helps.
    Share this post

  6. #6
    i installed myst 4 and now when i click to start it , it tells my connot find cd please insert cd and restart aplication....
    Win xp..
    512 ram
    1.3 ghz cpu
    all drivers updated..
    service pack 2 for win xp...
    i have dvd rom as drive d:
    and cd burner as drive e:
    IDE DVD-ROM 16X
    i have played the demo with no problems
    radion 7000
    plz help
    Share this post

  7. #7
    I have a 1g AMD processor, plenty and ram and a geforce fx5200 with 128mb and am running xp professional. All of this appears to be supported by myst 4. When I launch game, I get a flash of the brown book, and then nothing...I stare blankly at my desktop. Does anyone know what I could do to get this game to launch?
    Share this post

  8. #8
    MystChiefMaker, have you had any success? Even though there was a lot of discussion on the boards when the game first came out, and good response, it seems that the folks that got the game for Christmas are a bit out of luck. Others have recently posted notes to match yours and I've yet to see a response. Have you had any luck getting it going? I haven't and my symptoms are the same as yours, and undoubtedly like yours, my system meets all requirements. Let me know if you've found anything that works. I've tried all the normal tricks, and pass configurator tests, but ...
    so good luck to you -- and me too!
    Share this post

  9. #9
    I successfully installed the game, but I'm getting a warning dialog when I try to run it. The text of the warning (bad grammer and all!) is:

    "DirectX cannot create the device for Ares. Get sure your desktop is in 32 bits mode (the only depth supported by this version of Ares). Try setting your desktop in 32 bits now."

    I run dxdiag without any problems or errors cited. My display is already running in 32-bit (Truecolor) mode. Directx 9.0c is installed.

    My system is admittedly somewhat below the "minimum" hardware requirements, but I guess I expect to be able to run the software, albiet with sub-optimal performance. I am running a PIII 600MHz platform with a Viper 770 AGP 4X 32MB graphics card.

    I'm thinking that this warning is telling me to upgrade my video card, but I can't be sure. Any thoughts on what the warning is really indicating? Thks for the help!
    Share this post

  10. #10
    Arrgghhh, please help!!
    Game installed OK. Has also been patched to newest version.
    I insert DVD 2, which autoplays - I click on Play Game - it loads the Myst IV banner and does some pre-loading, then a message appears that says it cannot find the correct disc in the CD drive, please insert the right on and try again. At this stage my DVD drive dissapears from Windows (it does not appear in My Computer any more) and the PC must be restarted in order for the DVD drive to be accessible again. This message appears in the Windows system log:
    Event Type: Error
    Event Source: PlugPlayManager
    Event Category: None
    Event ID: 12
    Date: 01/01/2005
    Time: 12:33:34
    User: N/A
    Computer: LICENCE1
    Description:
    The device 'IDE DVD-ROM 16X' (IDE\CdRomIDE_DVD-ROM_16X_________________________1.32____\5&1b4316a d&0&0.1.0) disappeared from the system without first being prepared for removal.

    For more information, see Help and Support Center at
    http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 00 00 00 00 ....

    I have updated the drivers for the DVD drive using Windows Device Manager and I have tried installing the SafeDisc fix from MacroVision, but the same still occurs.
    Share this post