1. #1
    i upgraded a week or two ago, and now the game is unplayable.

    before:
    CPU: AMD AthlonXP 2400+
    MOBO: Asus A7V8X
    VID: GeForce 6800oc
    RAM: 2GB PC2700 DDR

    now:
    CPU: AMD Athlon X2 4600+ (Dual-Core Skt AM2)
    MOBO: Asus Crosshair
    VID: Geforce 7950GX2 1GB (Dual Vid Card)
    RAM: 2GB PC2 6400 DDR2


    my FPS are high, but everything seems jittery, almost like a slideshow.

    any suggestions?
    Share this post

  2. #2
    Sounds like a heat problem. Try opening up the case and putting a fan on it to see if that helps...other than that I dunno...
    Share this post

  3. #3
    not a heat problem, im running around 30 degrees celsius.

    i have 4 case fans. (2 in the front sucking, 2 in the back blowing).

    don't have this problem with any other game.

    could it be the game not liking dual core cpu's?
    Share this post

  4. #4
    Could be. Don't know much about that stuff yet. Here's a discussion that's been going on awhile. Maybe you can find a clue here.

    http://forums.ubi.com/eve/forums/a/t...5/m/2621085274

    I feel for ya. Can't imagine having such a nice rig and then not being able to play PF. I mean, life ceases to have meaning...

    edit: You should try the technical support forum too (formerly the community help forum). I betcha those folks could hook you up fast...
    Share this post

  5. #5
    ytareh's Avatar Senior Member
    Join Date
    Dec 2004
    Posts
    3,049
    I think people are having trouble with the 7950s ,you might try a search on that.
    Share this post

  6. #6
    I think that might be it. Do other games have the same problem?
    Share this post

  7. #7
    Be sure to have the newest mainboard and chipset drivers running! I accidentially had only Windows basic ones and thats why my AGP 8x was disabled and only working as old PCI mode. Was running only half the framerates of which I get now - for 2 years!
    Share this post

  8. #8
    I stumbled on this that looks pretty useful:
    Dual Core Gaming Fix Guide
    http://www.hardforum.com/showthread.php?t=983781

    Looks pretty good: it mentions the Affinity Mask thing too.
    Share this post

  9. #9
    LEBillfish's Avatar Senior Member
    Join Date
    Mar 2003
    Posts
    6,101
    Ever have an old game, that ran on say Dos, or Win3.1.....and you thought "hey for kicks I'll reinstall it"?.....Only to find if it ran at all it was skipping and jerking all over the place, perhaps even at 10x speed?

    Well, it is possible that systems are creeping up on that mark with sims as old as the IL2 series......Possible, not assured.....

    If not (and most likely not there yet).....I've often found those pesky background programs and the like have a lot to do with it......Plus, simply getting everything working together well which in itself can be a daunting task....

    Here's a good start for the background stuff....I personally run my PC with most stuff off on startup, it manually turned on when I need it.....

    http://support.microsoft.com/default.aspx?kbid=331796
    Share this post

  10. #10
    VW-IceFire's Avatar Senior Member
    Join Date
    Feb 2003
    Posts
    13,650
    Originally posted by JG52_Gutted:
    i upgraded a week or two ago, and now the game is unplayable.

    before:
    CPU: AMD AthlonXP 2400+
    MOBO: Asus A7V8X
    VID: GeForce 6800oc
    RAM: 2GB PC2700 DDR

    now:
    CPU: AMD Athlon X2 4600+ (Dual-Core Skt AM2)
    MOBO: Asus Crosshair
    VID: Geforce 7950GX2 1GB (Dual Vid Card)
    RAM: 2GB PC2 6400 DDR2


    my FPS are high, but everything seems jittery, almost like a slideshow.

    any suggestions?
    You might want to check this thread: http://forums.ubi.com/eve/forums/a/t...5/m/2621085274

    Lots of folks were having trouble with the new dual core systems. AMD has already stepped upto the plate with a solution for that. Its not everywhere yet but you may want to try it. Newer games aren't going to be a problem but older games (PF is technically based on a 7 year old engine) may. Lots of people were reporting good success with the tweak.

    I know the drivers for the new GeForce weren't all that mature yet either and there were performance and compatibility issues. The cards only been on the market for what...4 weeks now? Its new so its going to have a short little break in period where the drivers get alot better. You can bet that your experience in say 3 months will be incredible but right now you might hit some bumps because you're so bleeding edge.
    Share this post