1. #1
    Just started a new fresh Soviet campaign in the I16.

    1st mission. I started at the lowest rank at the end of the pack. The surprise attack comes from the Luftwaffe (I wish this was done more like the Pearl harbour attack, no AAA should fire for a start).

    By the time I was airborne bombs were exploding on the aircraft park way, along the AAA, etc. As shadows of bombers flew over me, 109s flew just above me to my left and right. It did feel like a sudden invasion. I was actually fearful that I might be shot down before I got up.

    Anyway, I rounded on a low swooping 109. He decided he`d manouever up and over vertically to lose me, I followed, several times we came very low, I expected him to crash - but no. Finally, I put a few rounds into him, and again.

    Then fire behind me. Didn`t take long for his best m8 to catch on to me. I turned hard to avoid him, he shot past. I suddenly heard my first 109 hit the ground- good!

    The 2nd 109 was in front of me. He did not turn but flew straight. And he kept flying straight. I gunned the engine, some overheating. Then he turned to come to me.. Now I`ll have him, but no he`s still too far and he would simply turn and fly ahead of me again.

    Again and again he would fly well ahead of me with me chasing, try a turn, realised he couldn`t quite get at me so would fly on straight. Each time he did this he kept climbing...
    1000metres... 2000metres... 3000metres

    When I looked at the Altimeter again we were at 3500 m, my engine`s complaining. The entire time I was UNABLE to catch up with the 109, though I stuck doggedly after him.

    Suddenly, 2 laggs dived in on the 109 from above me, chased him a bit, and shot him down! They might as well have taken him, because there was no way I was catching that 109 in my I16. I`d been chasing for about 15 mins!! Previous versions would have had them turn easily into me even after flying straight or somehow I`d catch up.

    I guess this varies with pilot skill. Maybe I got a veteran of the Spanish war.

    But I`m not complaining. It`s more realistic to how it was. Perhaps those who say the 109 is easy to kill in an I16 should try a stint on NORMAL difficulty, HARD Missions in a Campaign with an I16 against the Luftwaffe with 3.02b.

    Fighting in this Campaign`s going to be hard work.
    Share this post

  2. #2
    PBNA-Boosher's Avatar Senior Member
    Join Date
    May 2003
    Location
    PA/NJ, USA
    Posts
    4,002
    Ya gotta admit though...

    The I-16 is a tough little plane. It's got 3 other things going for it though:

    1. It can hit really hard if you're accurate.
    2. It's small and hard to hit, and quite agile.
    3. IT'S REALLY CUTE!

    However, the Luftwaffe in 3.02 def. gives it a run for its money. These Germans know what they're doing. Now we start to realize it wasn't so easy after all...
    Share this post

  3. #3
    Talking about return to russian front, when i was playing for russian side the game load halfway and crash to desktop. But for Luft it's ok! Any clue?
    Share this post

  4. #4
    Try flying the Il-2 campaign now. My last sortie, 2 out of 8 Il-2 planes returned home thanks to a surprise attack by 4 Bf-110 planes.
    Share this post

  5. #5
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Lt.Davis:
    Talking about return to russian front, when i was playing for russian side the game load halfway and crash to desktop. But for Luft it's ok! Any clue? <HR></BLOCKQUOTE>

    I was getting crashes earlier. I`ve been puzzling myself on this. To clarify this was just on the Russian side, not Luftwaffe, I`ve not tried it.

    1. It could be 3.02b`s buggy. It is a beta.
    2. Those very latest Nvidia drivers and the nforce drivers (although only applies if you have Gf nvidia cards).
    3. The bios.
    4. A combination of all 3 above.

    After trying 1 & 2 I decided to try 3. So I uninstalled ALL my drivers, then updated my Motherboard bios, restarted. After that installed everything else and restarted each time. I`ve had one mission and tried a couple of other games and so far so good. But I cannot confirm until at least a few days of testing have past.

    One last idea if none of the others work could be if you have modified your config file in FB. Y`know. This is what I have:

    GroundIntensity=High
    CampaignMissions=Hard
    AirIntensity=High

    Seems ok so far.
    Hope some of this helps.
    Share this post

  6. #6
    I've had CTD's too.

    For me, they happen most often when I try to load the new PF maps in the FMB, but I've also had some crashes when loading single missions. For some reason, everything seems to work better when I sart a mission in the QMB before I do anything else. In the FMB, if I load up some of the smaller "Online" maps first, I seem to have better luck sometimes.

    About the only constant is when I go back into PF after a crash, there is no sound. If I exit correctly (quit from main menu), and come back in again, the sound works as it should.

    I always get some kind of error message after a crash, but sometimes I get a pop up box warning about an error occuring, which stays always on top. I have to restart to get rid of that.

    I'm running v3.01m, and I uninstalled, deleted my Ubi directory, and reinstalled everything when I first started having problems. I guess I should have cleaned up the registry too, but I'm not so good at that yet. The computer isn't mine, and no drivers or hardware has been changed since before FB first came out, and this is the first I've had problems. Its a 1.4G PIV. It's got 256MB of RAM, and I'm sure the graphics card is nothing stellar. Until now, I've never had any problems if I just turn down graphics settings and limit the number of moving objects, though.



    Has anyone else had problems like this? Or does anyone know what I can do to fix it? I'm not as good at troubleshooting and fixing this type of thing as I'd like to be, so any suggestions would be helpful.
    Share this post

  7. #7
    Get more RAM. 256mb just wont cut it with PF. I went from 256mb to 768mb, and the difference was huge!!
    Share this post