1. #1
    I just got SH3, it is really fun. But I of course need it updated with patch 1.4. However when I tried to mannually patch it, it said "unkown version". Then I registered to GameShadow just to get it to say they cannot patch the "unsupported version".
    What gives? It was bought in a regular case along with its disk (at ebay or amazon). The only thing suspicios I noticed later was that I did not have to type in a software key.
    Any help or advice would be appreciated.
    Share this post

  2. #2
    HW3's Avatar Senior Member
    Join Date
    Dec 2003
    Posts
    1,142
    Newer releases of SH III are already patched. Check on the main screen lower right corner and see if it says 1.4
    Share this post

  3. #3
    Hehe. Thank you. I should put my eyes where my brain is more often "(or is thay the other way around).
    Share this post

  4. #4
    HW3's Avatar Senior Member
    Join Date
    Dec 2003
    Posts
    1,142
    No problem, your not the first and probably won't be the last. You do not need the software key because UBI did away with the Starforce copy protection in the later releases.
    Share this post